cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
Field Notice 70545
784
Views
0
Helpful
2
Replies
BigRob
Beginner

CIMC Missing or does not exist

I have a UCS C220 M3SBE server and cannot get CIMC to work on it. When booting I can hit F8 and it will say its loading CIMC config utility but it never boots into it it just boots to the OS. I have tried multiple times. Is there a part CIMC needs possibly missing, or could there be a firmware issue of some sort? I cannot find other examples of this behavior.

 

Thanks.

1 ACCEPTED SOLUTION

Accepted Solutions
Kirk J
Cisco Employee

Greetings.

Most likely some sort of firmware issue.

I would try downloading recent firmware https://software.cisco.com/download/home/284296253/type/283850974/release/3.0(4l)

Since you can't get the vKVM to work via the CIMC, I would take something like RUFUS, https://rufus.ie/ ,and 'burn' the HUU ISO to a bootable USB stick, and then run the firmware update from the USB stick.

I would also make sure you try getting to the F8 config AFTER you have done hard power cycle (pull power cords for 30 seconds).

 

Kirk...

View solution in original post

2 REPLIES 2
Kirk J
Cisco Employee

Greetings.

Most likely some sort of firmware issue.

I would try downloading recent firmware https://software.cisco.com/download/home/284296253/type/283850974/release/3.0(4l)

Since you can't get the vKVM to work via the CIMC, I would take something like RUFUS, https://rufus.ie/ ,and 'burn' the HUU ISO to a bootable USB stick, and then run the firmware update from the USB stick.

I would also make sure you try getting to the F8 config AFTER you have done hard power cycle (pull power cords for 30 seconds).

 

Kirk...

Hard reboot fixed it for me. Thanks.

Create
Recognize Your Peers
Content for Community-Ad