cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
Field Notice 70545
1973
Views
0
Helpful
5
Replies
harold.himes
Beginner

KVM Failed

I keep having a problem with KVM Console failing to connect because the same blade has 2 IPs. In the Admin/Management IP Pool (ext-mgmt) you can see the association of the 2 IPs. How can you get rid of the association? In Equipment/Server Maintenance, I decommissioned the server and that did not help. I Re-acknowledge the server and that did not help.

Any ideas?

5 REPLIES 5
DAVE GENTON
Explorer

New one on me so havent had to tackle, but just a though to start.  CIMC gets one on discovery and holds it right, so check the service profile and see if you have one assigned there again.  Remember you can assign a static that follows the service profile now, as well as the dynamicly learned one at initial startup.  Due to customers requesting the ability to move a SP across blades and chassis with same IP address due to those enterprises having cut through mgmt systems setup to hit the CIMC directly vs. via UCSM.  This is the type of flexibility UCS was made for and why folks are buying it, so check the SP and let's see what's up !!

good luck

d-

harold.himes
Beginner

The problem turned out to be with the Management Ports on the Fabric Interconnect (6120). According to TAC, you have to have both ports connected. Very strange.

Message was edited by: Harold Himes

you mean both the L1 to L1 and L2 to L2 ?  or having mgmt on 6120-a and mgmt on 6120-b ?  I'm thinking l1 and l2 at this point.

I mean the 6120-a management ports (both) AND 6120-b management ports. I was using 1 port from A and B and I was getting duplicate address assigned to the same Blade, thus the KVM failed when launch.

Do you have a screen from Admin/Management IP Pool (ext-mgmt) ?

Create
Recognize Your Peers
Content for Community-Ad