ANNOUNCEMENT - The community will be down for maintenace this Thursday August 13 from 12:00 AM PT to 02:00 AM PT. As a precaution save your work.
cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

847
Views
0
Helpful
2
Replies
Highlighted
Beginner

UCS and L2 Multicast Issues

Hi,

I have 2 data centres connected across a Spine/Leaf fabric using BGP EVPN. In one DC I have UCS and in the other legacy Dell servers running ESX conected to catalyst switches. These are trunked via a VPC to the local 9k leafs to interconnect with the fabric. Some of the Vlans have L2 multicast running. All the relevant Vlans are bridged across the fabric and presented to UCS/ESXi. When the VMs' were vmotioned across everything worked fine except the multicast broke. I created a Multicast Policy in UCS and enabled the querier with an IP address in one of the relevant Vlans as from cisco documentation UCS will not forward the traffic unless an mrouter/querier exists. I then attached the policy to the relevant Vlan under the LAN section. However still not working. I dont see any querier information on the directly connected upstream switches either. Does IGMP querier need enabling on the switches ?

Thanks!

1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted
Advocate

https://supportforums.cisco

https://supportforums.cisco.com/document/12725606/setting-multicast-within-ucs-and-upstream-network

https://supportforums.cisco.com/discussion/12111706/ucs-and-multicast

View solution in original post

2 REPLIES 2
Highlighted
Advocate

https://supportforums.cisco

https://supportforums.cisco.com/document/12725606/setting-multicast-within-ucs-and-upstream-network

https://supportforums.cisco.com/discussion/12111706/ucs-and-multicast

View solution in original post

Highlighted
Beginner

Thanks Walter.

Thanks Walter.

Content for Community-Ad