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FXS to PRI Outbound Calls Fail

We have a Cisco 2811 connected to a PRI, with a VIC2-2FXS that we are trying to use as an analog fax solution.  We are unable to complete outbound calls through the PRI.

This is for a client in NY all outbound calls require 1+XXX-XXX-XXXX.

Inbound fax currently works fine, however when trying to fax outbound the call never completes.  There is no output from debug isdn q931 while a number is dialed.

There has been a message stating that "The call cannot be completed as dialed".  Also when monitoring 'debug voice dialpeer all' and dialing

1+XXX-XXX-XXXX the last digit is dropped.  It does not look like the call ever hits the PRI. 

We think that we are missing something in the voice-port configuration however we are not sure.   The config for the equipment is attached.

Any help is greatly apprecaited!

3 Replies 3

If FXS are controlled by CUCM see this:

http://www.cisco.com/en/US/docs/voice_ip_comm/cucm/trouble/6_0_1/tbfeat.html

Calling Party Gets a Reorder Tone

Symptom

Calling party gets a reorder tone or a message: "This call cannot be completed as dialed."

Probable Cause

You may not have configured the calling search space of the calling line correctly.

Corrective Action

Check the calling search space of the line. For the configuration details, see the Cisco Unified Communications Manager Administration Guide.

You can also use the Cisco Dialed Number Analyzer service to check any  flaws in the calling search space. For more details, see the Cisco Unified Communications Manager Dialed Number Analyzer Guide for more details.

If FXS are not controlled by CUCM use this doc:

http://docwiki.cisco.com/wiki/Cisco_IOS_Voice_Troubleshooting_and_Monitoring_--_FXS_Interfaces

Regards.

Thank you for the reply Daniele, unfortunately the FXS card is not controlled by CUCM.  We have also already gone through all of the troubleshooting steps in the doc you provided. 

Here is the output from 'debug voip dialpeer all' when a call is made from the fax machine.

*Mar 14 12:02:46: //-1/xxxxxxxxxxxx/DPM/dpMatchPeersCore:

   Calling Number=, Called Number=2123791101, Peer Info Type=DIALPEER_INFO_SPEECH

*Mar 14 12:02:46: //-1/xxxxxxxxxxxx/DPM/dpMatchPeersCore:

    Match Rule=DP_MATCH_DEST; Called Number=2123791101

*Mar 14 12:02:46: //-1/xxxxxxxxxxxx/DPM/dpMatchCore:

    Dial String=2123791101, Expanded String=2123791101, Calling Number=

    Timeout=TRUE, Is Incoming=FALSE, Peer Info Type=DIALPEER_INFO_SPEECH

*Mar 14 12:02:46: //-1/xxxxxxxxxxxx/DPM/MatchNextPeer:

    Result=Success(0); Outgoing Dial-peer=4 Is Matched

*Mar 14 12:02:46: //-1/xxxxxxxxxxxx/DPM/MatchNextPeer:

    Result=Success(0); Outgoing Dial-peer=5 Is Matched

*Mar 14 12:02:46: //-1/xxxxxxxxxxxx/DPM/MatchNextPeer:

    Result=Success(0); Outgoing Dial-peer=6 Is Matched

*Mar 14 12:02:46: //-1/xxxxxxxxxxxx/DPM/MatchNextPeer:

    Result=Success(0); Outgoing Dial-peer=2123791101 Is Matched

*Mar 14 12:02:46: //-1/xxxxxxxxxxxx/DPM/dpMatchPeersCore:

    Result=Success(0) after DP_MATCH_DEST

*Mar 14 12:02:46: //-1/xxxxxxxxxxxx/DPM/dpMatchPeers:

    Result=SUCCESS(0)

    List of Matched Outgoing Dial-peer(s):

      1: Dial-peer Tag=2123791101

      2: Dial-peer Tag=4

      3: Dial-peer Tag=5

      4: Dial-peer Tag=6

*Mar 14 12:02:46: //-1/xxxxxxxxxxxx/DPM/dpMatchPeersCore:

    Calling Number=, Called Number=5123207072, Peer Info Type=DIALPEER_INFO_SPEECH

*Mar 14 12:02:46: //-1/xxxxxxxxxxxx/DPM/dpMatchPeersCore:

    Match Rule=DP_MATCH_DEST; Called Number=5123207072

*Mar 14 12:02:46: //-1/xxxxxxxxxxxx/DPM/dpMatchCore:

    Dial String=5123207072, Expanded String=5123207072, Calling Number=

    Timeout=TRUE, Is Incoming=FALSE, Peer Info Type=DIALPEER_INFO_SPEECH

*Mar 14 12:02:46: //-1/xxxxxxxxxxxx/DPM/MatchNextPeer:

    Result=Success(0); Outgoing Dial-peer=4 Is Matched

*Mar 14 12:02:46: //-1/xxxxxxxxxxxx/DPM/MatchNextPeer:

    Result=Success(0); Outgoing Dial-peer=5 Is Matched

*Mar 14 12:02:46: //-1/xxxxxxxxxxxx/DPM/MatchNextPeer:

    Result=Success(0); Outgoing Dial-peer=6 Is Matched

*Mar 14 12:02:46: //-1/xxxxxxxxxxxx/DPM/dpMatchPeersCore:

    Result=Success(0) after DP_MATCH_DEST

*Mar 14 12:02:46: //-1/xxxxxxxxxxxx/DPM/dpMatchPeers:

    Result=SUCCESS(0)

    List of Matched Outgoing Dial-peer(s):

      1: Dial-peer Tag=4

      2: Dial-peer Tag=5

      3: Dial-peer Tag=6

For this particular call I had the 'tester' dial the number with out the 1 intentionally, if the 1 is dialed before the number the 2 at the end would be dropped.

The outgoing dial-peer to the PRI interface is the number 2.

To match this dial-peer a number must begin with  #.

From your debug I don't see a #.

Try to debug your tranlation rule with "debug translation detail"

or try this rule:

rule 1 /\(^.*\)/ /#\1/

Regards.

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