Showing results for 
Search instead for 
Did you mean: 

Admin Password for SPA941?

Level 1
Level 1

Does anyone have the administrator password for a Linksys SPA941? I have tried all of the passwords my phone provider (RingCentral) would have used yet none of them work.  Since I purchased it from them in the first place, I figured one of their passwords would work.  The manufacture date is 3/2010 if this helps.

5 Replies 5

Cisco Employee
Cisco Employee

Hello CptLeon55,

Unfortunately, the Cisco Support Community is not the appropriate place to post such questions. You will need to follow up with the provider which you purchased the device.


Amy Chang

After I tried all of the potential passwords from RingCentral Support, they directed me to call Cisco support, when I did so, the Cisco rep I spoke with specifically advised me to submit my concern here which is why I have done so. Is there nothing you guys can do to help me reset this device back to factory defaults?

SPA941 can be configured not to allow reset to factory default unless authorized by admin password. Phone administrator may decide to activate such feature if he wish to block unauthorized reset of the phone.  Admin wishes are honored all the times.

It's not bug but valuable feature.

There's nothing like magic password suitable for unlocking dedicated to unauthorized users.

Locked phone can be considered hidden defect. Return device to seller because of it.


Steven Howes
Level 1
Level 1

Pretty sure early SPA phones (like the 941) had an undocumented jumper inside that'd make it boot without loading the config. May be of use, although is entirely at your own risk..

Note that such feature is implemented in firmware, so it may work on some firmwares (like beta and development versions) but not on others.

claimed on Lost admin password for SPA-941:

I also found some discussions about the jumpers (JP1 and JP4) in the printed board of the phone.  I tried all of possible combinations and none of them caused the phone to be any less demanding in terms of admin password (if it booted at all).

And Patrick Born responded:

There are no backdoors in the SPA phones or ATAs.

Even Google found no one claiming the success. It seems that stories about working JPx on released firmware are rather myths. But try it as a last resort attempt to recover ...


Note that if phone is asking for remote provisioning, you may try to cheat phone and offer own configuration to it. It require carefully crafted network environment and it may not work if phone has been locked-configured properly.

Capture all phone's network activity during the boot - it may disclose a door.