cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
798
Views
0
Helpful
1
Replies

am not getting " please enter your voice mail after " prompt

hadifawad
Level 1
Level 1

hello all,

i have SPA9000 and SPA400 along with SPA942 phones. my system is working perfectly.. but lately i discovered that my the callers are not prompted the message to enter voice mail if any we didnt pick the call. after Rings itd directly goes to voice mail,and caller didnt hear any prompt for enter voice mail. so they just hangup.....i did configuration with SPA9000 wizard. i didnt know where to check ths settings.... pls somebody guide me what am missing.....

1 Reply 1

William Paulsen
Level 1
Level 1

A very similar problem has suddenly just begun to happen to us: Suppose an external call gets transferred to an extension, the outside caller now hears silence (or maybe some blips), and if the extension does not answer the call now goes to the auto-attendant instead of to his voice mail.  This literally happened overnight, with no changes made to anything anywhere.  Configs look OK, and reboots don't help.