Showing results for 
Search instead for 
Did you mean: 

Problems with SPA122


I have trouble setting up my ATA Spa 122, I can not access the web  settings, I have connected my PC on the same LAN, I can only enter the  Web-based Utility from the Ethernet port of the ATA.


You can set for example if my PC has IP and IP ATA has a?


3 Replies 3

Frequent Contributor
Frequent Contributor

The WAN side access is off by default.  In the IVR, you can enter 7932 and then 1 to enable access.  Also this should be changeable in the router config of the web UI when you access it via the LAN initially.

I tried the 7932 and it is an invalid response.

This problem was kicking my butt as well...


The answer is simple and frustrating... The IVR will not allow the use of 7932# option when the default password is still in place.

The fix...


1) Connect WAN to Internet port
2) Connect any PC/Laptop to the Ethernet Port ( make sure your device is set to get a DHCP address )

3) The Cisco ATA 122 will assign your device an IP ( typically )

4) Open a browser on your PC/Laptop and go to and login with default user/pass which is admin/admin

5) In configuration menu change default admin pass to a new password, while you are here enable WAN admin access.

6) For sheets and giggles and to see I wasn't pulling your leg, check the IVR again, 7932# will work now!  DOH!

Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community:

Recognize Your Peers