cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
Please be advised, the GuideMe Wizard is no longer available on the Small Business Support Community. For search capability please use the community search field to find content related to Cisco Small Business documents, videos, and discussions.
2785
Views
0
Helpful
7
Replies
Highlighted

Having reboot/hang problems with Cisco SPA514g

Hi!

We are deploying SPA504g/SPA514g as our main business solution and we are having problems only with the SPA514g.

They reboot 3-4 times a day, hangs once or twice per week and our clients are getting frustrated about their new solution.

We were using the latest firmware version 7.5.4 and were given internal version 7.5.4(JZ) from one of your employee to see if the issue was fixed.

The issues persist. Is there a new fixed firmware version comming soon? I was asked to shop for other brands of IP phone but would really like to stick to Cisco to keep uniformity.

Thank you!

Everyone's tags (3)
7 REPLIES 7
Beginner

Having reboot/hang problems with Cisco SPA514g

Hi,

I have a similar problem, only the phones hang only when a call from a call queue is answered. All direct calls don't trigger the reboots and phones freezing.

Which PBX are you using? Can you check if the phones freezing happens right after accepting queued calls?

I have a support ticket running, but it's slow going.

Having reboot/hang problems with Cisco SPA514g

We are using Metaswitch from Metaswitch Networks as a PBX.

The hang issue is very random. Sometimes it hangs when receiving a call, while rigning or just being idle for too long.

I'll keep an eye for the "after queued call" situation.

Thank you

Beginner

Having reboot/hang problems with Cisco SPA514g

I am having this with an entire batch of SPA514g phones

The serial range:

CCQ16270Jxx

seems to be the issue

Mac adresses are in the range:

70CA9B9F60xx
Beginner

Having reboot/hang problems with Cisco SPA514g

Hi,

I was having the same problems with the 514G and a BLF console. Do you have BLF configured on the SPA515G or are you using a attendant console?

There is a new firmware for the 514G (7.5.5) and that looks like it slolved my problem. What i did was set the subscribe expires for the attendant console to 1800. In my case i made a trace and saw that the attendant console didn't recieve one or more "200 OK" for some BLF buttons after a subscribe of the BLF. The phone then locked and the only solution was a reboot of the phone.

It hapend every day to one or two phones and sinds the firmware update no one complained.

Hope this works.

Kind regards,

Paul

Having reboot/hang problems with Cisco SPA514g

Hi,

The freezing issue seems to be more frequent with BLF configured indeed.

Good news for the update, I am updating right away!

Thank you!

Beginner

Re: Having reboot/hang problems with Cisco SPA514g

Hi Julien,

Please upgrade the firmware. The firmware you are using is not the latest firmware. Floow the bellow link to upgrade the firmware and check if you again face the same issue or not.

http://software.cisco.com/download/release.html?mdfid=284274685&flowid=33742&softwareid=282463651&release=7.5.5&relind=AVAILABLE&rellifecycle=&reltype=latest

Please feel free to ask question if you face any difficulty.

Thank You.

Beginner

Re: Having reboot/hang problems with Cisco SPA514g

Hi,

I have the exact same problem with the 514G and with the 525G2. I have these phones setup with 3cx pbx's for several customers and they all have the same problem with these phones: ass soon as they answer a call from a call queue the phone will freeze and eventually reboot. If the call is answered from a direct call or a ring group the phone works just fine.

I have a support case going with cisco but it's slow going. (took me 3 months to get them to setup a phone in their labs and reproduce the issue)

I do have a workaround for the moment: If I disable the: "support replaces header" option the issue is resolved. Althouh I have been advised that this could have negative effects on other functions (didn't notice any so far).

Upgrade of firmware tot 7.5.5 didn't fix the issue. 

I don't have any BLF configured on these devices.

Regards,

Timmy