cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

Welcome to the Cisco Small Business Community

Have a question? Click on a topic board below to get started in the community.

424
Views
0
Helpful
1
Replies
tadashikun
Beginner

Problem with UC520-16 console port connection

Hola,

When I try to connect to UC520 via console the putty shows me the symbols on the screen. And I can not see or write commands. What could be the problem?

Something like this:

Gµv3'QQ]UÕ!¹£rÕzÍ;2;UQUÑ]U¢Z´5{67½ÑjÑÝ£]£»G47!«Q£Êu³«QÕ³
G=$´¡UQ¥QÑ]Õ]Ñ9rÜk6;3n¤Éf&¶¡t2;UQUÑ]Uª­E49rÜkvµn¤EÜ     ¶¡t2;UQUÑ]Uª­E49rÜk6;3n¤Éf&¶¡   3¡UQ¥QÑ]½Kt2µ³:³¨R=¹³7Å;71¹£¥¢¢fT75UÍÝÑ£ª65«åêÖ7³Ñ«t2;UQUÑ]U¢­ET³61µ7)I£Ê53!»ÝåêT§nW67««³«ª´==!7QÝ«¶½3³7³Ñ«t2;UQUÑ]U¢­ET³61µ7)I£Ê53¡³==£wÔ©¢¢¢fT75UÍÝÑ£ª65«åêÖ7³Ñ«t2;UQUÑ]U¢­ET³61µ7)I£Ê53¡³==£wÔ©¢¢¢fT75UÍÝÑ£ª65«åêÖ7³Ñ«t2;UQUÑ]U¢­ET³61µ7)I£Ê53¡³==£U7©¢ª¢fT75UÍÝÑ£ª65«åêÖ7³Ñ«t2;UQUÑ]Qª[T³r³:µ»É»
                                            7·7£»I£Ê53¡³==£wÔ©¢¢¢fT75UÍÝÑ£ÝÕ    w3¡UQ¥QQ­Jt25¹nÜ{ö9·jE25!¹£«³]£©t¹³7Å;71¹£¥¢¢¢fT75UÍÝÑ£ÝÕ       w3¡UQ¥QQ­Jt25¹nÜ{ö9·jE25!¹£«³]£©t¹³7Å;71¹£¥¢ª¢fT75UÍÝÑ£ÝÕ       w3¡UQ¥QQ­Jt25¹nÜ{ö9·jE25!¹£«³]£©t¹³7Å;71¹£¥¢ª¢fT75UÍÝÑ£ÝÕ       w3¡UQ¥QQ­Jt25¹nÜ{ö9·jE25!¹£«³]£©t¹³7Å;71¹£¥¢²¢fT75UÍÝÑ£ÝÕ      w3¡UQ¥QQÙ]Qö9·jER=¹³7Å;71¹£¥¢ª¢fT75UÍÝÑ£Êw3¡UQ¥QQÙ]Qö9·jER=¹³7Å;71¹£¥¢ª¢fT75UÍÝÑ£Êw3¡UQ¥QQÙ]Qö9·jER=¹³7Å;71¹£¥¢¢¢fT75UÍÝÑ£Êw3¡UQ¥QQÙ]Qö9·jER=¹³7Å;71¹£¥¢¢¢fT75UÍÝÑ£Êw3¡UQ¥QÑÙ]Qr³:ðP·jE25!¹£«³]£©t¹³7Å;71¹£¥¢ª¢fT75UÍÝÑ£ÝÕ       w3¡UQ¥QÑÙ]Qr³:µ»É»

 

 

Thanks for your time.

My email: tadashikun@hotmail.com

 

1 REPLY 1
Zach Campbell
Beginner

Looks like a baud rate issue. Try different baud rates until you get the correct one.

This widget could not be displayed.