cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

Welcome to the Cisco Small Business Community

Have a question? Click on a topic board below to get started in the community.

1026
Views
0
Helpful
4
Replies
Mario Garcia
Participant

SPA504G with UC320W Doesn't Reflect Correct Extension

Deployed a UC320 with 11 SPA303s and 1 SPA504G.  The SPA504G shows extension 77101 on the display.  The phone is able to make outbound calls, but call not receive calls.  The UC320 has extension 100 programmed for the SPA504.  We have reset the 504G to factory setting and re-connected to UC320 and it reverts back to 77101.  I have deleted extension 100 and and created a new extension and assigned to the 504G and it reverts back to the 77101.  When the 504G is reset back to factory settings I am able to register it with a hosted PBX and it received the correct information.  When connected back to the UC320 the display goes to back to 77101.  So this leads me to believe it is not an issue with the phone but something on the UC320 that is pushing this to the 504G.

Any ideas as to what could cause this on the UC320?

Also is there a way for me to be able to access the advanced troubleshooting on the UC320 without having to contact SBSC.  I opened a ticket over 4 hours ago and the queue was so full that they had to call me back, still waiting for a call back.

If anyone from Cisco reads this post, here is the SR 617719985

4 REPLIES 4
Christopher Edgeworth
Frequent Contributor

Hi Mario,

What is happening here is a phone has been added to the network after you have run the UC320W Configuration Utility and Applied the settings.  When a brand new phone is added (after an intial configuration) it will auto register and self assign a high extension number.

The fix is simple.  Launch the UC320W configuration utility and you should now see the phone with the high extension number on the Devices page.  Go to the Phones screen and associate a user with the phone and apply settings.

If you don't associate a user with the phone, the next time you do an Apply the phone will display 'Unconfigured' and won't be registered -- no phone calls at all.

Hope this helps.

Chris

Hi Chris,

Thanks for the feedback.  I thought the same thing.  I went to the UC320 and assoicated the end user but the phone still reflects 77101 instead of 100.  I even copied the configuration after all of the phones were in the system, reset the UC320 to factory settings and restored and I still get the same result.

Any other ideas I can try?

Thanks,

Mario

Hi,

I'm working behind the scenes with the SBSC engineers on this.

Chris

Hi Chris,

After speaking with SBSC, they believe that the SPA504G is trying to register with the UC320 as a SPA303, they want to review the logs further and will call me in the am.

I will also be sending someone from my office with a different SPA504G to the customer site to see if we get the same result.  I believe it might be the phone itself now.

Keep me posted on what you discover while working with SBSC.

Thanks,

Mario