cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

Cisco Community Designated VIP Class of 2020

212
Views
0
Helpful
2
Replies
Beginner

Cannot dial second string after first string is connected

I have configured two ISDN numbers for the ISDN backup but it keeps on dial on the first number after both B-channels of the first nubmer has established the connection. The ISDN call is initiated from a PRI to BRI and both of them are configured as PPP multilink. Could you help me on this? Debug output is attached. Thank you very much.

Call initiating router

interface Serial1/0:23

no ip address

encapsulation ppp

dialer pool-member 1

isdn switch-type primary-dms100

ppp authentication chap

ppp multilink

!

interface Dialer1

ip address 194.11.69.185 255.255.255.252

encapsulation ppp

load-interval 30

dialer pool 1

dialer remote-name szxro010

dialer idle-timeout 300

dialer string 00778675525153918

dialer string 00778675525153418

dialer load-threshold 1 either

dialer-group 1

ppp authentication chap

ppp multilink

ppp multilink links minimum 4

Call receiving router

interface BRI1/6

no ip address

encapsulation ppp

dialer pool-member 1

isdn switch-type basic-net3

no cdp enable

ppp authentication chap

ppp multilink

!

interface BRI1/7

no ip address

encapsulation ppp

dialer pool-member 1

isdn switch-type basic-net3

no cdp enable

ppp authentication chap

ppp multilink

!

interface Dialer1

description Dialer group controlling the BRIs

ip address 194.11.69.186 255.255.255.252

encapsulation ppp

load-interval 30

dialer pool 1

dialer remote-name hkgro080

dialer-group 1

no cdp enable

ppp authentication chap

ppp multilink

2 REPLIES 2
Highlighted
Cisco Employee

Re: Cannot dial second string after first string is connected

By default, router will dialout on 1st dialer string always using top down order. It will go to the next one once the connection fails at isdn layer.

Since you have PRI line AND load threshold 1 AND ppp multilink min 4, it will try to add alteast 4 lines.

I can see from the debugs that it dialed 00778675525153418 3 times. 1st 2 times, the links added to bundle and 3rd time the connection failed because of may be user busy etc.

So by this time, you should have all the 4 channels connected to remote routers. Do you see total 4 channels conneted or not? "show users" will confirm that

Beginner

Re: Cannot dial second string after first string is connected

Thanks for your reply.

No, there were only two channels connected. The receiving side (receiving ISDN calls) is using BRI, so the calling side (initiating ISDN calls) need to dial the second the number but it is not in this case.

CreatePlease to create content
Content for Community-Ad
FusionCharts will render here