cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
505
Views
0
Helpful
0
Replies

Cisco Secure Client 5.1.3 webdeploy (pkg) issue

murat001
Level 4
Level 4

Hi All

We try to upgrade  from CSC 5.1.2 to CSC 5.1.3 via ravpn from Secure Firewall Threat Defence (v7.4.1) but not working. 

We try to upgrade same CSC image to 5.1.3 version via CPP (Client Provisioning policy)  from Cisco ISE Posture module . But we are getting    "Failed to launch downloader" error

could these be problematic CSC image  5.1.3 ?  

Same operation  worked when upgrade  from 5.0  to 5.1.2 

Do you have any suggestion ? 

Thanks 

 

 

 

0 Replies 0