cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
105
Views
0
Helpful
1
Replies
Highlighted
Participant

GRE and IPSEC

I don´´t have much experience with vpn issues.

I have 3 sites and there is a vpn connection between them using gre.

I need to provide home and mobile access to the main site. Neither the routers has ipsec support.

I am going to update de IOS on the main site and provide access through ipsec to the mobile/home users (cisco easy vpn). My question is, can I have problems with the gre static tunnels once it is not using ipsec?

interface Tunnel0

ip address 192.168.0.1 255.255.255.252

tunnel source 200.x.x.x

tunnel destination 200.x.x.x

!

interface Tunnel2

ip address 192.168.0.9 255.255.255.252

tunnel source 200.x.x.x

tunnel destination 200.x.x.x

!

interface FastEthernet0/0

description Interface WAN

ip address 200.x.x.x 255.255.255.248 secondary

ip address 200.x.x.x 255.255.255.248

ip access-group Internet_In in

ip nat outside

speed auto

half-duplex

!

interface FastEthernet0/1

description Interface LAN

ip address 10.0.0.1 255.255.255.128

ip access-group Local_In in

ip nat inside

ip policy route-map classify

speed auto

half-duplex

service-policy output WAN

1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted
Beginner

Hi,

If I understood the question right, you doubt whether adding crypto on the public interface for remote access VPN will effect the GREs already in place.

If this is correct, the answer is NO.

Your GREs will continue to work without encryption.

Regards,

Shijo George.

View solution in original post

1 REPLY 1
Highlighted
Beginner

Hi,

If I understood the question right, you doubt whether adding crypto on the public interface for remote access VPN will effect the GREs already in place.

If this is correct, the answer is NO.

Your GREs will continue to work without encryption.

Regards,

Shijo George.

View solution in original post