cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
2939
Views
0
Helpful
6
Replies

Mapped drives through clientless ssl vpn tunnel using smart tunnels

khambright
Level 4
Level 4

Has any one been able to access mapped drives using the smart tunnels under the clientless ssl vpn. I have tried allowing explorer.exe, net.exe, net1.exe in the application list. But it still doesn't work. Has anyone ever tried this ?

6 Replies 6

nmaio
Level 1
Level 1

Did you ever get this working?  I am trying to get something like this working for a microsoft office application smart tunnel through the ASA.

I believe I need to add the process to the smart tunnel that is used when opening a file on a remote share/mapped drive behind the ASA.

Phillip Remaker
Cisco Employee
Cisco Employee

Just a wild guess, but, what OS are you using?

https://www.cisco.com/en/US/docs/security/asa/asa81/config/guide/webvpn.html

reports that:

Windows Vista does not support Windows Shares  (CIFS) Web Folders.

Possiby related to the increased security on file shares added in modern Microsoft OSes?

have you tried *.exe ?

Any update on this?  CIFS doesn't work through IE on my laptop but smart tunnels do with RDP.  If I use Chrome or Firefox CIFS works but smart tunnels do not.  What a piece of crap.

nitin mohan
Level 1
Level 1

Did you managed to get solution for this ?

RDP works fine for me but not Explorer.

 

I have the same problem: RDP works with both the java web plugin and the smart-tunnel + windows native RDP client. File browsing however never worked: neither using \\10.10.10.10 nor \\servername nor \\servername\share. I am trying to access using the Windows file browser (explorer.exe) and the portal link.

There is no error message. Instead, just nothing happens in the explorer window.

Using ASA 9.1.