Hi All,
I need to create a remote access vpn tunnel to a cisco 866VAE-k9 (interfaceport GE0).
i have tried multiple configuration options like i found them in the documentation, but wasn't able to get it to work.
the current setup is:
866VAE-k9 LAN ip: 192.168.178.1, public ip: 83.xx.xx.xx
remote pc local ip: 192.168.178.x, public ip: 90.xx.xx.xx
the current vpn configuration (not working) is:
aaa authentication login userauthen local
aaa authorization network groupauthor local
username user password 0 secret
crypto isakmp policy 3
encr 3des
authentication pre-share
group 2
sh run
crypto isakmp client configuration group vpnclient
key vpnkey
domain xxx.local
pool ippool
acl 101
crypto ipsec transform-set myset esp-3des esp-md5-hmac
crypto dynamic-map dynmap 10
set transform-set myset
reverse-route
crypto map clientmap client authentication list userauthen
crypto map clientmap isakmp authorization list groupauthor
crypto map clientmap client configuration address respond
crypto map clientmap 10 ipsec-isakmp dynamic dynmap
interface gigabitethernet0/0
ip address 83.xx.xx.xx 255.255.255.0
ip nat outside
crypto map clientmap
ip local pool ippool 192.168.178.93 192.168.178.94
ip nat inside source list 111 interface GigabitEthernet0/0 overload
access-list 111 deny ip 192.168.178.0 0.0.0.255 192.168.1.0 0.0.0.255
access-list 111 permit ip any any
access-list 101 permit ip 192.168.178.0 0.0.0.255 192.168.1.0 0.0.0.255
What should i do to get a working vpn tunnel?