cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
841
Views
0
Helpful
3
Replies
billbrach
Beginner

RV220W Access Rules and Port Forwarding problems

Hello,

We have a RV220W with firmware 1.0.3.5.  Need to allow FTP, HTTP, and SSH ports through the
router, to a Linux server located on our local LAN.  Nothing tricky, ports straight through the
router to the server.  All ports on the Linux server accessible from within the local LAN w/o problem.

I have tried *everything* obvious to do this, and nothing has worked.  I've used the standard
services as defined in the router, and also custom services.  Nothing works.  I've rebooted the router
using the GUI reboot, didn't work.  The only thing I have not tried is to power cycle the router. 
From other changes I've made, it seems the router updates w/o having to power cycle.

Add to the fact that the user manual I found for this unit, does *not* match the current firmware, 1.0.3.5.

I've even tried setting the DMZ to the local server, and still nothing gets through to it from the outside.

It seems to me that if you define an Access Rule using a standard defined service, that you do not need
to then define anything in Port Forwarding.  Is this correct??  It looks like you only need a definition
in Port Forwarding if you don't use standard in and out ports.

Any suggestions on making remote access work ??

Thanks,

Bill
3 REPLIES 3
Joergen Thomsen
Beginner

We are having the same setup working and as far as I see, you are doing it right by using the Access Rules and not the Port Forwarding. I would recommend upgrading to the latest firmware. It does solve some of the problems in this router and after the upgrade, you will have to go through all the access rules and save each of them again to make them work.

It may solve your problem.

Joergen,

Thanks for the reply !!  I'm hesitant to update to the latest firmware because this unit has tricky Windows RDP port forwarding setup and more importantly, *working*.  As I would affect 4 people's ability to work if the update fails, I've been very hesitant to bump the firmware to the latest version.

Also, I forgot to mention in my initial post, that this router is also using Dynamic DNS, with a semi-static IP being passed in by a dynamic IP company.  Don't know if this is an issue with my problem or not.

I have no problem getting to the router remotely via a HTTPS login, using either the name as provided by the dynamic dns company or the IP that the router sees on the WAN side.  Our accounting dept, who is using the RDP services, is not having access issues either. 

Again, thanks, I will have to think about this even more now LOL

Bill

paolo bevilacqua
Hall of Fame Master

Wrong forum, post in "small business - router". You can move your post using the actions panel on the right.

Content for Community-Ad

This widget could not be displayed.