cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
2627
Views
0
Helpful
9
Replies
estelle321
Beginner

Tunnel Authorize Fail 2 RV320

Hello

Constantly, I have an error between 2 Cisco Small Buisness RV320. Both routers have the same configuration.
VPN works fine but after two or three days VPN stop and in logs i can read "packet from xx.xx.xx.xx:500: [Tunnel Authorize Fail] no connection has been authorized with policy=PSK"

A idea ?

Thanks

9 REPLIES 9
Chris Wilkinson
Beginner

Same issue here, 

[g2gips0] #205: [Tunnel Authorize Fail] ignoring Delete SA payload: PROTO_IPSEC_ESP SA(0xc7935bb1) not found (maybe expired)

Firmware Version: v1.3.1.10 (2016-02-15, 10:00:11) - And i've noticed this version is now removed from the cisco download page. 

Still no resolution, and cisco support is also stumped. 

farley.santos
Beginner

Hi Dear,

I deployed VPN  mode Client to Gateway (Easy VPN setup), using Cisco vpn client 5.0.0.7 as client  software , therefore i'm facing the same problem the vpn working unstable, for nothing stop to working force me to reebot the RV320 everytime.

Firmware Version: v1.3.1.12 (2016-04-27, 10:46:12)

Log Error:

2017-01-16, 14:01:59 VPN Log packet from 191.xx.xx.xx:62911: [Tunnel Authorize Fail] no connection has been authorized with policy=PSK+AGGRESSIVE+XAUTHPSK+XAUTHSERVER  

it seems some bug, someone has some ideia how does solve it ?

Tks,

Farley Santos

I'm having the exact same problem with the RV320.     I'm trying to connect to the office using an Iphone using the inbuilt VPN client.

 

With a PC I can connect to the RV320 using PPTP without issue, but no matter what I try I can't get the iPhone to connect.  It is most frustrating!  Did you ever find a result.  I really wish to avoid re-setting my device and entering my configuration manually when I have wasted so much time already.

Hello! is there a solution or at least a diagnostic for this? it´s 2019 and i dont seem to find an answer

In case anyone else comes across this issue....

iPhone doesn't allow PPTP VPN.

cheers

TekResults
Beginner

We have a large number of RV320s deployed doing gateway to gateway VPNs. One of our older setups starting having issues a couple of weeks ago. There is one hub office with two satellite offices and each satellite office has gateway to gateway VPN to hub. All RV320s are running v1.3.1.12 (2016-04-27, 10:46:12). After runing for several hours wiht no issue - suddenly connection is lost and VPN status shows waiting for connection. In log it shows the following VPN Log packet from 9x.xx8.1xx.15:500: [Tunnel Authorize Fail] no connection has been authorized with policy=PSK clearing log causes the units to reconnect and tunnel is good. We are trying to schedule upgrade to most recent firmware but concerned about losing configurations, etc. However wanted to see if there were known bugs in the older firmware
trevor.stuart
Beginner

Same symptom here. But it's now 2020

[Tunnel Authorize Fail] no connection has been authorized with policy=PSK+AGGRESSIVE

v1.5.1.05 (2019-10-01, 15:39:40)

Hi, if you solved it please let us know. I am having same issue.

As I was telling you, I was having this issue:

If initiator was not setup as aggressive mode I was getting this message:

[Tunnel Authorize Fail] 'g2gips0' forbids connection, cause: Aggressive Mode

If initiator was setup as aggressive mode I got this one:

[Tunnel Authorize Fail] no connection has been authorized with policy=PSK+AGGRESSIVE

 

I was becoming to think there was a problem with router but not. Called Cisco Small Business Support and a guy helped me to find the error. Was a very simple error, I was using ID in the wrong space field. 

 

For those who find this error with ipsec, remember to have both sites as mirror, I mean exactly the same configuration, that solved my problem.

 

My future purchases will be Cisco brand. The router I was having trouble with was purchased on 2012, and today, 2020, I got support for it directly from Cisco TAC.

Content for Community-Ad