Showing results for 
Search instead for 
Did you mean: 

VPN Client Problems


Hi , I have just started to roll out 4.04 client to my users , we have not used cisco clients before

I have had strange problems on some notebooks where all adapters vanished , an ipconfig all just returns a windows ip config and no adapters being displayed

I have also had issues on several notebooks running vmware virtual machines , an install of the client then stops all networking , again as before an ipconfig all shows only the virtual adapters and no physical connections

I have uninstalled and re-installed , if you deactivate the deterministic adapter networking comes back to life....but obviously they then cant use the vpn

Is this just me or are other people having these issues , i also have one pc where i installed the client and it did the no networking thing , i tried to uninstall manunally following the instructions on the web but every time we re-boot the windows msi installer kicks off and eventually fails ..unable to remove plug in

No very happy with the client , seems to be very unstable , i have stopped the roll out to all users until i can find some answers

I have tried both the msi and installshield versions and have hit the same network adapters stop functioning after the install

Most of the notebooks are Dell's of various models

Any help appreciated

3 Replies 3


I have had several problems with the 4.0.x client in the past. On XP Pro workstations, when connected with this client, the Windows Explorer shell became extremely slow to browse the local filesystem. I resorted to using the 3.6.x client which seems a lot more stable.

I also noticed there seems to be a major architecture difference between the two clients: the 3.6 does not install any additional connections in "Network Connections" and the adapters are hidden in Device Manager. In contrast, the 4.0 client installs a new network connection as well as a visible VPN adapter in Device Manager.

also note that the 4.x client do not install the outside interface of the pix in the crypto routing table of the client (it does so automaticly in 3.x).

After upgrading to version 4 we no longer could manage the pix over the vpn tunnell (we used management-interface outside)..

Split dns also made regular dns lookups extreemly slow..

After putting the pix outside address into the VPN Client split tunnelling configuration, everything worked out fine.. and much faster :-)

Best regards,

Jorgen lanesskog


Not applicable

I ran into the same issue with my gateway laptop. I installed on two dell laptops without any problem. However, none of my nic cards work after I installed the client on my gateway notebook. I already posted earlier asking the same question as you are on this post.

Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community:

Recognize Your Peers