cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
1466
Views
0
Helpful
3
Replies
CCNCISCOSVC
Beginner

VPN Client Will Not Connect

We have an ASA running 8.4(3).

When I try to connect with a VPN client, it does not work.  When I look at the log, port 500 is being forwarded to some device on the network.  There is nothing in the ASA config that references that address (192.168.1.159.)

What are some possible reasons the ASA might send the traffic to that device?

6Sep 17 201214:52:1630201674.x.x.x - My IP30827192.168.1.159500Teardown UDP connection 1902352 for outside:74.x.x.x/30827 to inside:192.168.1.159/500 duration 0:02:15 bytes 3472
1 ACCEPTED SOLUTION

Accepted Solutions
Julio Carvajal
Advisor

Hello,

I would say you are hitting the following bug ID: CSCty16661

1st Found-In1st Found-in

8.4(1)

8.4(3)

8.2(5.24

Just to make sure you are hitting the bug, are you using netflow???

Regards,

Julio

Any other question..Sure... Just remember to rate all the helpful posts

Julio Carvajal
Senior Network Security and Core Specialist
CCIE #42930, 2xCCNP, JNCIP-SEC

View solution in original post

3 REPLIES 3

Hi,

Please attach "show xlate | inc 500" also, ASA version?

Thanks.

Portu.

Julio Carvajal
Advisor

Hello,

I would say you are hitting the following bug ID: CSCty16661

1st Found-In1st Found-in

8.4(1)

8.4(3)

8.2(5.24

Just to make sure you are hitting the bug, are you using netflow???

Regards,

Julio

Any other question..Sure... Just remember to rate all the helpful posts

Julio Carvajal
Senior Network Security and Core Specialist
CCIE #42930, 2xCCNP, JNCIP-SEC

It looks like it was the bug.  Thanks to both of you for the help.

Create
Recognize Your Peers
Content for Community-Ad