cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
218
Views
0
Helpful
1
Replies
Highlighted

SX units cannot call WebEx meetings

We have 4 SX units, which predate me at the company.  We mostly use them for audio calls, but occasionally for WebEx meetings.  Up until this week they have always worked pretty well, with only the occasional restart required.  But this week I tried calling into a WebEx cloud meeting that I was hosting with my account and got an error about not being able to connect the call.

Didn't think too much of it, and connected with audio only, and did some more testing after the meeting was over.  For whatever reason, none of our SX units (mostly SX20s with 1 SX60 can dial out to a WebEx meeting.  Direct dialing to each-other in-house works fine, and audio calls going out works fine, it only appears to be an issue calling into meetings.  Has Othersomething changed for requirements to dial into WebEx meetings?  I talked with our network guy, and he cannot think of any changes made that would affect how call traffic is routed in the past year.

 

Call log as follows:

(changed the meeting number and company to generic for privacy)

Everyone's tags (3)
1 REPLY 1
Highlighted

Re: SX units cannot call WebEx meetings

SX80, not 60

At any rate, an update;

We have gone through our settings and had not found anything wrong.  Contacted WebEx support and they are doing some testing on their end, but nothing obvious so far.  Will post back with resolution when it is found

Content for Community-Ad
Welcome to the Webex Community
This widget could not be displayed.