cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
571
Views
1
Helpful
6
Replies

Webex access failed. Check the configuration and network settings.

vself
Level 1
Level 1

I have 2 Cisco 8811 phones that have been migrated to Webex Calling from CUCM. They have been active and working with Webex Calling for several months. No changes have been made in Control Hub and users have been working normally. Now all of a sudden, when trying to trying to view recent calls or use the redial function, the screen populates the error "Webex Access Failed. Check the configuration and network settings." Calls can still be made and received with no problems. 1 of the affected phones shows offline and the other shows online. I have tried powercycles and factory resets to the phones to no avail.

1 Accepted Solution

Wayne DeNardi
VIP Alumni
VIP Alumni

Have you checked your firewalls and made sure that all the required ports and addresses are allowed?   Cisco regularly updates the list of addresses needed.  See Network Requirements for Webex Services for the latest lists.

Wayne

Please remember to mark helpful responses and to set your question as answered if appropriate.

View solution in original post

6 Replies 6

Wayne DeNardi
VIP Alumni
VIP Alumni

Have you checked your firewalls and made sure that all the required ports and addresses are allowed?   Cisco regularly updates the list of addresses needed.  See Network Requirements for Webex Services for the latest lists.

Wayne

Please remember to mark helpful responses and to set your question as answered if appropriate.

Yes once making sure that the firewall whitelisted the necessary traffic along with an update to the firewall update. This solved the problem. All affected phones are now Webex aware and have access to call history and the directory with no error message

mmauri
Level 1
Level 1

So I've had this a couple times, and the issue has actually ended up being that they've needed to verify their Webex accounts. If they're sitting as Not Verified then resend the invite and get them to just make a password and it should fix it, in my experience anyway!

PJMack
Level 7
Level 7

Have you tried these phones on a different network - perhaps from your home where you likely don't have any blocked ports outbound? Your description sounds like perhaps your company firewall is blocking ports that weren't blocked before. Or perhaps Cisco has added ports to the required list you need to have opened. I'd give that a try. 

ahmedelrayess
Level 1
Level 1

@vself did you found a solution 

I did not