cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
1551
Views
0
Helpful
4
Replies

Webex Teams doesn't launch after updating to macOS Catalina 10.15.7

My Webex Teams (version 3.0.16285.0) stopped working with the latest update of macOS. Tha app icon starts bouncing in the dock as usually, but then it just stops without any warnings. Does anyone have a fix for that?

4 Replies 4

The problem is that the latest version of Webex Teams (3.0.16285.0) doesn't launch at all with macOS Catalina 10.15.7. I have tried removing the app completely and reinstall it. But it still doesn't work.

Hello @Joachim.Friis-Hasche ,

 

Could you please try the following:

1. open system preferences >> security panel - do you see a message there that the webex teams app is blocked? if yes, please click on "open anyway".

2. if the above is not applicable, then first uninstall the cisco Webex meetings app from your mac and then go to the folder, 

~/Library/Application Support/Cisco Spark/

delete all the files and folders in the "cisco spark" folder

reinstall the app.

 

Try to launch the Webex teams app and let us know.

 

Please rate the helpful posts.

 

Thanks,

Avinash



Response Signature


I've got the same problem.  I followed all the steps above (deleted the app, clear out the files/folders) and still the same issue.   When I log out of my local account on my Mac, and log in with a new local account, I'm able to launch Teams with no issues.   Any ideas?

Avinash Gaur
Cisco Employee
Cisco Employee

Hello @Joachim.Friis-Hasche ,

 

Thanks for posting your question in communities.

Please try the following:

1. Forcequit teams app and then try to relaunch the app again.

2. If it doesn't resolve the issue, please try to uninstall the app and reinstall it.

 

please rate the helpful posts!

Thanks,

Avinash

 

 



Response Signature


Getting Started

Welcome to the Webex Community. This is your home to ask questions, share knowledge, and attend live webinars.

Recognize Your Peers