cancel
Showing results for 
Search instead for 
Did you mean: 
cancel

240AC configuration, slow, no VERY slow boot

459
Views
15
Helpful
6
Comments
Beginner

Hello,

 

I just received my new 240ac access point!
I tried to configure it twice now but each time I set the IP to be static I can wait more than an hour and it is still flashing 3 colors.  
Last time I lost my patience and after 30min I reseted it and retried. I am still waiting for it to finish booting, it takes forever!


thanks any tip welcomed

6 Comments
Hall of Fame Community Legend

Are you able to console into the AP?

What firmware is the AP running on?

No impossible, it is still flashing red green amber. 
I can when I reset it to redo the config. And all is fine until I set static IP.
It's been more thand 1h30 now, I will reset it again I guess.

Hall of Fame Community Legend

And what firmware is the AP running on? 

Have you tried other browser?

10.1.1.0 came out 15 May 2020.  Try upgrading to this version and see if it makes any difference. 

Lastest Firmware (and only one avail.)

The fact that the AP is flashing in 3 colors has nothing to do with the browser. 

When it is doing this it is because it is not ready. 

I waited more than an hour, reseted it again and left it with a dynamic IP.
There is definitely a bug.

Hall of Fame Master
Open a TAC case. The reason to try a different browser is in case the browser is not sending the proper function. It’s like saving the config and thinking it saved what you changed, but the browser actually didn’t send all or only parts.

TAC case?
trouble assistance?
will do shortly.

FYI, Also I disabled Bitdefender to do all this since this anti virus is blocking sites with invalid certificates.

CreatePlease to create content
Content for Community-Ad

Cisco COVID-19 Survey

This widget could not be displayed.