cancel
Showing results for 
Search instead for 
Did you mean: 
cancel

WLAN Controller Web-GUI has no APs, is missing an SSID but everything is working fine

718
Views
0
Helpful
5
Comments
Beginner

WLAN controller newb here. A power outage took out my home network but upon return my two SSIDs came back and my three APs went blue... everything WiFi related was working as expected. Sometime later I logged into the WLAN Controller web-page to see I have zero APs and only 1 of 2 SSIDs. I assume everything is working as expected because I configured the APs to be in FlexConnect mode. How can I get the APs and the missing SSID back?

5 Comments
Enthusiast

hello!

first - view log

Beginner

Thanks for the idea Oleg. The logs show these repeating messages for all the IPs of my APs:

*spamApTask2: Jan 04 17:02:25.372: %CAPWAP-3-AP_DB_ALLOC: capwap_ac_db.c:155 The system is unable to alloc AP entry in database for 192.168.0.199:52433
*spamApTask2: Jan 04 17:02:25.372: %LWAPP-3-LICENSE_ACQUIRE_ERR: spam_lrad.c:491 Failed  to acquire license from the licensing module, maximum APs Joined 0/3000.

I assume the licensing message is irrelevant as I've never had a license before and everything worked for 12 weeks at a time.

VIP Rising star

what kind of controller are you runing.?

"maximum APs Joined 0/3000" is a large number for a home network?

if it really is such a large setup, you may have a redundant controller and the AP's are joined to the other controller?
It may also indicate you were running on a evaluation license before? (and the eval license has expired……)

Enthusiast

I think it virtual controller.

please check your licenses.

If You have simple case, May be quick resolve is deploy new VM.

VIP Rising star

"worked for 12 weeks at a time."
12 * 7 = very near to a 90-days evaluation period  -> extra reason to check the license

 

 

CreatePlease to create content
Content for Community-Ad

August's Community Spotlight Awards