Showing results for 
Search instead for 
Did you mean: 

Avaya 3626 and Cisco 1200 series access points

Level 1
Level 1

Our company has one building with many Cisco 1200 series access points running two radios. The company has a manufacturing and assembly area where there is open space and also a lot of manufacturing CNC machines.

Recently the Cisco 1200 access points were upgraded from version 12.2(15).XR2 to version 12.3(8)JA2 because the data network seemed very unpredictable. Radio0-802.11G was solely designated for the wireless voice network using the Avaya 3626 handsets. Radio1-802.11A was solely designated for the data network for laptop wireless access.

Lately there seem to be problems with the Avaya 3626 phones. It seems that they lose connections when turning the unit on, or when walking around the building. I have been getting the following error messages on the phones: "Cant renew DHCP", "No SVP Response" or simply does nothing it just sits at the "123456789" screen (you get this screen when you turn on the unit).

I have searched Avaya's website for solutions and I found some configuration and deployment guide for the Cisco 1200 Access Points with Avaya handsets. I followed their documentation and tried to optimize the access points for Quality of Service, tweaked the power settings and response times for the Radio0-802.11G radio and still no luck. It seems that it has gotten worse than before.

Today (11/5/08) I reconfigured all settings to be the same as in the beginning. I still see that the wireless phones are unpredictable, they connect whenever they want to. Then they stay connected and after a while I usually get the “123456789" screen (you get this screen when you turn on the unit).

Has anyone ever seen these kinds of issues?

0 Replies 0
Review Cisco Networking for a $25 gift card