cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
1248
Views
5
Helpful
2
Replies
lukemesiti
Beginner

Can't add data points under RF calibration models

Hi All,

I am able to view clients, rogue APs, rogue clients etc, but the information is faily inaccurate. Thus, I am trying to calibrate using the RF calibration models. I have created a new model and am attempting to add data points.

After adding the client MAC, selecting the floor plan and clicking next, the floor plan loads and a message pops up stating: "Could not enable S60 across all relevant controllers on this floor". I click OK, and select "point" as the calibration method. When I place the calibration point on the map and click GO I am presented with the following message: "Failed to initiate data collection. Please make sure your client is connected on the wireless network and then try again." Both of these messages can be seen in the attached screenshots.

I have confirmed that the client is associated to an AP located on the map.

I have confirmed connectivity of the client.

I have used both the Cisco AIR-CB21AG-W-K9 (CCX V5) and the integrated intel wireless card (CCX V4).

I am running WCS 7.0.172.0, MSE 7.0.201.204, and WLC 7.0.116.0.

Anyone who's experienced similar issues and can shine some light on this problem please let me know.

All suggestions are welcome!

2 REPLIES 2
lukemesiti
Beginner

For all those interested, I had an autonomous AP on a map in the same building, once I removed this everything worked fine!

I have the same scenary e the same problem, but I don´t have autonomous AP on a map?

Do you have any idea about another cause for this issue?

thanks a lot.

Create
Recognize Your Peers
Content for Community-Ad