cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
662
Views
7
Helpful
10
Replies

Catalyst 9800 CL AP Local Mode support

rezaalikhani
Level 4
Level 4

Hi all,

According to Cisco's official documentation, AireOS WLCs only support APs with FlexConnect Mode. Now, my question is: Does this limitation apply to Catalyst 9800 CL WLCs?

Thanks

1 Accepted Solution
10 Replies 10

marce1000
VIP
VIP

 

         Ref : https://www.cisco.com/c/en/us/products/collateral/wireless/catalyst-9800-cl-wireless-controller-cloud/nb-06-cat9800-cl-cloud-wirel-data-sheet-ctp-en.html
                   Check Table 2

 M.



-- Each morning when I wake up and look into the mirror I always say ' Why am I so brilliant ? '
    When the mirror will then always repond to me with ' The only thing that exceeds your brilliance is your beauty! '

Yes, you are right. AireOS WLCs support Local Mode APs but virtual AireOS WLCs only support FlexConnect Mode APs. Right?

Does this limitation applies to 9800CL WLCs? If no, which conditions force the 9800 WLC to do not offer Local Mode when I want to change the mode of the AP?

Thanks

 

       

      Ref : https://www.cisco.com/c/en/us/products/collateral/wireless/catalyst-9800-cl-wireless-controller-cloud/nb-06-cat9800-cl-cloud-wirel-data-sheet-ctp-en.html
                   Check Table 2

 M.

 



-- Each morning when I wake up and look into the mirror I always say ' Why am I so brilliant ? '
    When the mirror will then always repond to me with ' The only thing that exceeds your brilliance is your beauty! '

Thanks for your reply;

Please consider the following figure:

rezaalikhani_0-1706458007016.png

What do you think?

Local Mode is supported. But make sure your WLC has the needed resources to handle the traffic. The option to put the AP into local mode can be found in the site-tag.

KarstenIwen_0-1706459803530.png

For the AireOS virtual WLC, although the AP is in FlexConnect mode, you can still run the WLAN with centralized switching.

Thanks for your reply;

How can I resolve the problem? As you can see, the 'Local' option is not available to select. I have cleared all configurations of the AP, but the problem persists...

Any ideas?

Thanks

The config is done in the site-tag.

Can you please help me on how can I change the config to resolve the problem?

Thanks

Thanks for the resolution...

Review Cisco Networking for a $25 gift card