cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
12488
Views
15
Helpful
3
Replies
Highlighted
Participant

Channel Utilization

Hi All,

We are having 5508 controllers and 3702 access points. We see many of the ap's are showing high channel utilization and facing client disconnection. code 7.6.130.0. 

Also we found that RRM  , rf grouping leader controller ap are showing as nearby ap instead of the ap registered to this controller.

1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted
Rising star

High channel utilization can have a lot of reasons, I make the assumption that we are talking about 2.4GHz here. Most of the times high channel utilization is being seen on the 2.4GHz due to the limited (non overlapping) channels and the fact that 2.4Ghz reaches about 2 times further than 5GHz signals do. But there are a few thing we can do to make the best of it.

First of all what is your definition of "high"? If you look at the channel utilization of one of the access-point radios you will also see a "radio RX" and "radio TX" value. Those values show how much channel utilization that access-point radio is responsible for. When those values are low but the channel utilization is still much higher you run into something called co-channel interference (CCI). This basically means that other access-points in the neighborhood are using the same channel.

Now, if those other access-points are yours we can do the following things to make things better:

  • Check the current power levels of the radios and tune RRM if they are to high
    • No need to have them higher than your weakest client
  • Disable lower data-rates so clients will try to roam earlier
    • You already have the lowest disabled, but there might be room for further tuning
  • Use directional-antennas instead of omni
  • Try to use as less SSID's as possible with features like "aaa override"
  • Last but not least, just disable 2.4GHz radio's

You need to do a site survey before and after doing one of these things, if you really want to know the outcome. Use with caution.

Please rate useful posts... :-)

View solution in original post

3 REPLIES 3
Highlighted
Cisco Employee

Hi Prasan,

 

Can you please check the data rates on both the radios:-

 

Attach the output of the following:-

Wireless>>802.11a/n/ac>>Network>>Data rates

Wireless>>802.11b/g/n>>Network>>Data rates

 

Regards,

Shubham

Highlighted

Hi Shubam,

 

Please find the screen shots

Highlighted
Rising star

High channel utilization can have a lot of reasons, I make the assumption that we are talking about 2.4GHz here. Most of the times high channel utilization is being seen on the 2.4GHz due to the limited (non overlapping) channels and the fact that 2.4Ghz reaches about 2 times further than 5GHz signals do. But there are a few thing we can do to make the best of it.

First of all what is your definition of "high"? If you look at the channel utilization of one of the access-point radios you will also see a "radio RX" and "radio TX" value. Those values show how much channel utilization that access-point radio is responsible for. When those values are low but the channel utilization is still much higher you run into something called co-channel interference (CCI). This basically means that other access-points in the neighborhood are using the same channel.

Now, if those other access-points are yours we can do the following things to make things better:

  • Check the current power levels of the radios and tune RRM if they are to high
    • No need to have them higher than your weakest client
  • Disable lower data-rates so clients will try to roam earlier
    • You already have the lowest disabled, but there might be room for further tuning
  • Use directional-antennas instead of omni
  • Try to use as less SSID's as possible with features like "aaa override"
  • Last but not least, just disable 2.4GHz radio's

You need to do a site survey before and after doing one of these things, if you really want to know the outcome. Use with caution.

Please rate useful posts... :-)

View solution in original post