cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
1119
Views
0
Helpful
4
Replies

Cisco AP 1140 slow with Windows 10

Hi,
 
I just upgraded to Windows 10 (from 7) and find that after upgrade, wireless is extremely slow/next to useless over the Cisco 1142 AP. Testing Win 10 with an Inteno (low end) ap, speeds are normal.
 
Other Clients on the Cisco 1142 ap work as normal, so it seems like a Cisco AP/Windows 10 issue.
 
I have tried to upgrade 1140 ios software to most current 15.3-3, to no avail.
 
Has anyone else also encountered this ?
 
How can I debug this the best way?
 
 
 
 
Running configuration:
 

version 15.3
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
service password-encryption
!
hostname kvap
!
!
logging rate-limit console 9
 
!
aaa new-model
!
!
aaa authentication login default local
aaa authorization exec default if-authenticated
!
!
!
!
!
 
!
!
!
!
dot11 syslog
!
!
dot11 ssid A
   vlan 12
   authentication open
   authentication key-management wpa version 2
   mbssid guest-mode
   wpa-psk ascii 7 1211001E1A0E050C2F22
!
dot11 ssid B
   vlan 5
   authentication open
   authentication key-management wpa version 2
   mbssid guest-mode
   wpa-psk ascii 7 130E16100E1E0D272A767B
!
dot11 ssid C
   vlan 1
   authentication open
   authentication key-management wpa version 2
   mbssid guest-mode
   wpa-psk ascii 7 096E4B580D1612213F
!
bridge irb
!
!
!
interface Dot11Radio0
 no ip address
 no ip route-cache
 !
 encryption mode ciphers aes-ccm tkip
 !
 encryption vlan 1 mode ciphers aes-ccm tkip
 !
 encryption vlan 12 mode ciphers aes-ccm tkip
 !
 encryption vlan 5 mode ciphers aes-ccm tkip
 !
 ssid A
 !
 ssid B
 !
 ssid C
 !
 antenna gain 0
 mbssid
 speed  basic-6.0 basic-9.0 basic-12.0 basic-18.0 basic-24.0 basic-36.0 basic-48.0 m0. m1. m2. m3. m4. m5. m6. m7. m8. m9. m10. m11. m12. m13. m14. m15.
 station-role root
!
interface Dot11Radio0.1
 encapsulation dot1Q 1 native
 no ip route-cache
 bridge-group 1
 bridge-group 1 subscriber-loop-control
 bridge-group 1 spanning-disabled
 bridge-group 1 block-unknown-source
 no bridge-group 1 source-learning
 no bridge-group 1 unicast-flooding
!
interface Dot11Radio0.5
 encapsulation dot1Q 5
 no ip route-cache
 bridge-group 5
 bridge-group 5 subscriber-loop-control
 bridge-group 5 spanning-disabled
 bridge-group 5 block-unknown-source
 no bridge-group 5 source-learning
 no bridge-group 5 unicast-flooding
!
interface Dot11Radio0.12
 encapsulation dot1Q 12
 no ip route-cache
 bridge-group 12
 bridge-group 12 subscriber-loop-control
 bridge-group 12 spanning-disabled
 bridge-group 12 block-unknown-source
 no bridge-group 12 source-learning
 no bridge-group 12 unicast-flooding
!
interface Dot11Radio1
 no ip address
 no ip route-cache
 !
 encryption mode ciphers aes-ccm
 !
 encryption vlan 1 mode ciphers aes-ccm tkip
 !
 encryption vlan 12 mode ciphers aes-ccm tkip
 !
 encryption vlan 5 mode ciphers aes-ccm tkip
 !
 ssid A
 !
 ssid B
 !
 ssid C
 !
 antenna gain 0
 peakdetect
 no dfs band block
 mbssid
 channel dfs
 station-role root
!
interface Dot11Radio1.1
 encapsulation dot1Q 1 native
 no ip route-cache
 bridge-group 1
 bridge-group 1 subscriber-loop-control
 bridge-group 1 spanning-disabled
 bridge-group 1 block-unknown-source
 no bridge-group 1 source-learning
 no bridge-group 1 unicast-flooding
!
interface Dot11Radio1.5
 encapsulation dot1Q 5
 no ip route-cache
 bridge-group 5
 bridge-group 5 subscriber-loop-control
 bridge-group 5 spanning-disabled
 bridge-group 5 block-unknown-source
 no bridge-group 5 source-learning
 no bridge-group 5 unicast-flooding
!
interface Dot11Radio1.12
 encapsulation dot1Q 12
 no ip route-cache
 bridge-group 12
 bridge-group 12 subscriber-loop-control
 bridge-group 12 spanning-disabled
 bridge-group 12 block-unknown-source
 no bridge-group 12 source-learning
 no bridge-group 12 unicast-flooding
!
interface GigabitEthernet0
 no ip address
 no ip route-cache
 duplex auto
 speed auto
 no keepalive
!
interface GigabitEthernet0.1
 encapsulation dot1Q 1 native
 no ip route-cache
 bridge-group 1
 bridge-group 1 spanning-disabled
 no bridge-group 1 source-learning
!
interface GigabitEthernet0.5
 encapsulation dot1Q 5
 no ip route-cache
 bridge-group 5
 bridge-group 5 spanning-disabled
 no bridge-group 5 source-learning
!
interface GigabitEthernet0.12
 encapsulation dot1Q 12
 no ip route-cache
 bridge-group 12
 bridge-group 12 spanning-disabled
 no bridge-group 12 source-learning
!
interface BVI1
 mac-address 8843.e178.062f
 ip address 10.15.11.22 255.255.255.0
 no ip route-cache
!
ip default-gateway 10.15.11.3
ip forward-protocol nd
ip http server
no ip http secure-server
ip http help-path http://www.cisco.com/warp/public/779/smbiz/prodconfig/help/eag
!
!
!
bridge 1 route ip
 
4 REPLIES 4

Wireless was working before update to win 10. Other devices are working. I would focus on what's changed and that's the device with win 10.

 

best bet might be the windows forums for this one 

"Satisfaction does not come from knowing the solution, it comes from knowing why." - Rosalind Franklin
___________________________________________________________

Hi, George.

 

Yes, you are probably right. I just recalled something similar with Cisco and Win 8 back then, where Windows failed on AES encryption and Win8 clients could connect if only TKIP was offered.

Still, it was a Microsoft-problem, as is this. I just thought it interesting to see exactly what fails this time...My debugs aren't that revealing.

Anyway, I'll post this over at Windows forums too :) Thanks anyway for Your reply

I have not had any issues with Win 10.  Like what you have mentioned, having AES and TKIP is most likely the issue.  Best way is to use one or the other and see if that helps or not.  There are issues with the Intel 72xx also, so it can be multiple things.  You can find the issue with the Intel 72xx by just searching on Google as you will get many hits on this. 

-Scott

-Scott
*** Please rate helpful posts ***

We are working with intel in our all wireless office with the 7260 and 7265. Best bet right now is update the drives to the latest. Note Intel releases their driver 30 days AFTER The OEM. That means Lenovo for example may have a later driver than Intel site .. 

 

Scoop points out a very basic low hanging fruit. CCMP or TKIP but never both on a WLAN . 

"Satisfaction does not come from knowing the solution, it comes from knowing why." - Rosalind Franklin
___________________________________________________________
Create
Recognize Your Peers
Content for Community-Ad