cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
321
Views
5
Helpful
5
Replies
melki_zedek
Beginner

Cisco AP1532E not Joining Controller 2500

I am facing issue with AP1532E joining to controller 2500.

AP light flashing from green,red, yellow, green

Below is the repeated log message. I have attached the full log from boot up to the repeating message.

*Jun 27 10:30:34.000: %CAPWAP-5-DTLSREQSEND: DTLS connection request sent peer_ip: 192.168.10.251 peer_port: 5246
*Jun 27 10:30:34.479: %CAPWAP-5-DTLSREQSUCC: DTLS connection created sucessfully peer_ip: 192.168.10.251 peer_port: 5246
*Jun 27 10:30:34.479: %CAPWAP-5-SENDJOIN: sending Join Request to 192.168.10.251
*Jun 27 10:30:52.643: %DTLS-5-SEND_ALERT: Send FATAL : Close notify Alert to 192.168.10.251:5246
*Jun 27 10:30:52.739: %LWAPP-4-CLIENTEVENTLOG: Not sending change state post as the radio admin is down, lrad state = 5
*Jun 27 10:30:52.739: %LINK-5-CHANGED: Interface Dot11Radio0, changed state to administratively down
*Jun 27 10:30:52.739: %LINK-5-CHANGED: Interface Dot11Radio1, changed state to administratively down
*Jun 27 10:30:53.263: %LINK-6-UPDOWN: Interface Dot11Radio0, changed state to up
*Jun 27 10:30:53.263: %LINK-6-UPDOWN: Interface Dot11Radio1, changed state to up
*Jun 27 10:30:53.771: %LINK-6-UPDOWN: Interface Dot11Radio1, changed state to down
*Jun 27 10:30:53.779: %LINK-5-CHANGED: Interface Dot11Radio1, changed state to reset
*Jun 27 10:30:54.771: %LINEPROTO-5-UPDOWN: Line protocol on Interface Dot11Radio1, changed state to down
*Jun 27 10:30:54.815: %LINK-6-UPDOWN: Interface Dot11Radio1, changed state to up
*Jun 27 10:30:54.823: %LINK-6-UPDOWN: Interface Dot11Radio0, changed state to down
*Jun 27 10:30:54.831: %LINK-5-CHANGED: Interface Dot11Radio0, changed state to reset
*Jun 27 10:30:55.815: %LINEPROTO-5-UPDOWN: Line protocol on Interface Dot11Radio1, changed state to up
*Jun 27 10:30:55.823: %LINEPROTO-5-UPDOWN: Line protocol on Interface Dot11Radio0, changed state to down
*Jun 27 10:30:55.851: %LINK-6-UPDOWN: Interface Dot11Radio0, changed state to up
*Jun 27 10:30:56.851: %LINEPROTO-5-UPDOWN: Line protocol on Interface Dot11Radio0, changed state to up
*Jun 27 10:31:06.259: AP has SHA2 MIC certificate - Using SHA2 MIC certificate for DTLS.

I will be very grateful for your help asap.

Thank you,
Benjamin.

5 REPLIES 5
Rasika Nayanajith
VIP Mentor

Pls post "show sysinfo" from your WLC.

As per your AP detail make sure your WLC is configured for a proper country code in -E domain and also it has software code 7.6.x or above (preferably 8.0.133.0)

 AIR-CAP1532E-E-K9

http://www.cisco.com/c/en/us/td/docs/wireless/compatibility/matrix/compatibility-matrix.html#56735

HTH

Rasika

*** Pls rate alll useful responses ***

Thanks Rasika for the response; 

Pardon my delayed response due to timezone.

Attached is the result of "show sysinfo from the WLC.

I have also attached "show version" from both the 1532E-E and 2702i-E that i'm working on.

Kindly note the the AP2702i-E has successfully joined the WLC and its working fine.

I checked the compatibility link you send and it got me thinking ....WLC ios version 8.0.115.0 is supposed to work with APs with ios version 15.3(3)JA1 but both of my APs 1532e and 2702i are running Version 15.3(3)JABUT the 2702i-E has joined successfully and its working fine ....any thought on that?

Thank you.

Benjamin.

Hi Benjamin,

Let's try with this code. Upgrade your controller to below and then test it again

http://www.cisco.com/c/en/us/td/docs/wireless/controller/release/notes/crn80mr3.html

If no success attach complete 1532 AP console output while it is trying to register.

HTH

Rasika

Hello Rasika,

Thanks for your time and support on this issue so far.

I did the upgrade as you advised but it didn't solve the issue. So i went through the logs of the WLC and found this section:

"The system detects an invalid regulatory domain 802.11bg:-E 802.11a:-E for AP 00:af:1f:34:85:f0
*spamApTask2: Jun 29 12:41:59.157: %LOG-3-Q_IND: spam_lrad.c:11196
The system detects an invalid country code () for AP 00:af:1f:34:85:f0[...It occurred 2 times.!]
*spamApTask2: Jun 29 12:41:59.156: %LWAPP-3-RD_ERR7: spam_lrad.c:11196
The system detects an invalid country code () for AP 00:af:1f:34:85:f0 "

So I went through the Wireless LAN Compliance Status (http://www.cisco.com/c/en/us/products/collateral/wireless/access-points/product_data_sheet0900aecd80537b6a.html#wp9005314) page again and found something unusual. Under the "Universal APs" Section, my country is there but under the "802.11abgnac Outdoor Access Points" Section my country is not there.

Apparently, the Cisco Distributor is in Nigeria while the Reseller is here in Ghana (all in West Africa by the way) I guess the distributor assumed it will work without checking this fine detail. 

When I changed the Controller country (regulatory domain) to Nigeria, it just worked ...
Now I have to decide whether I'm keeping it like that or change this outdoor radios...

Thanks again,

Benjamin.

Glad to hear your issue get resolved.

Content for Community-Ad