cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
25190
Views
20
Helpful
3
Replies
caob
Beginner

FUS version on WLC 2504

I need to upgrade a WLC 2504 to ver 8.3.122.0 but I see the following message "In order to use 8.3 or higher code, you must upgrade the 2504 Wireless Lan Controllers to FUS version 1.9 or higher, this must be done before installing the new AireOS version." 

 

When I put the "show sysinfo" command, I recieve the following information:

 

(Cisco Controller) >show sysinfo

Manufacturer's Name.............................. Cisco Systems Inc.
Product Name..................................... Cisco Controller
Product Version.................................. 8.0.140.0
Bootloader Version............................... 1.0.18
Field Recovery Image Version..................... 1.0.0
Firmware Version................................. PIC 16.0

 

Based on that, what is the FUS version on my WLC? 

 

Regards

1 ACCEPTED SOLUTION

Accepted Solutions
3 REPLIES 3
Scott Fella
Hall of Fame Guru

You can find your answer in this link: https://www.cisco.com/c/en/us/td/docs/wireless/controller/release/notes/fus_rn_OL-31390-01.html

This is for FUS 1.9

Table 1 Cisco WLC Platforms and Upgraded Components
Cisco WLC Platform

Upgraded Components

Cisco 2500 Series Wireless LAN Controllers


* Field Recovery Image is upgraded from 7.0.112.21 to 7.6.101.1
* Bootloader is upgraded to 1.0.20
* Offline Field Diagnostics is upgraded from 0.9.28 to 0.9.35



-Scott
*** Please rate helpful posts ***

Thank you Scott, so I understand that at this moment my wlc is running FUS 1.8 and since I don't see any restrictions on upgrading FUS 1.8 to 2.0.0  there should be no problem if I jump straight to 2.0.0, right? This is in order to avoid the CSCuu46671 related to FUS 1.9.

Content for Community-Ad