cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
336
Views
0
Helpful
1
Replies

help me

I have a problem¡ I have a WLC 5508 in 6.0.199.4, THIS DEVICE is of a client, and I want to upgrade to 7.0.98.0 or later. But I don't have this IOS, and to download of Cisco Page, Don't permit me. Can I download other Ios of other client that has the same WLC 5508 and upgrade to the WLC 5508? the IOS doesn't enjoy to serial number of that device?

1 REPLY 1
Scott Fella
Hall of Fame Guru

You need to have a support contract for that 5508 in order to download software from Cisco's Download Page. That is really the only way.

Sent from Cisco Technical Support iPhone App

-Scott
*** Please rate helpful posts ***
Create
Recognize Your Peers
Content for Community-Ad