cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
509
Views
0
Helpful
1
Replies
ahmed_843
Beginner

issue with configuration (1142) standalone

HI all

I have two issue with this configuration :

First :I tray to login to my SSID thru the Laptop ( you can find the Password  in the configuration) but the laptop cannot recognize the Password or  (encryption)

Second : after making the Switch port as trunk port i lost the communication with the accuses point ( cannot ping or login )  but still the accesses point provide the SSID

and the is the configuration :

ap6#show run

Building configuration...

Current configuration : 3200 bytes

!

! Last configuration change at 00:47:19 UTC Thu Mar 4 1993 by cisco

version 15.2

no service pad

service timestamps debug datetime msec

service timestamps log datetime msec

service password-encryption

!

hostname ap6

!

logging rate-limit console 9

enable secret 5 $1$chvK$NWIkf9vixVYo1y3OcXNqh0

!

no aaa new-model

no ip routing

!

!

dot11 syslog

!

dot11 ssid AMCO_3F1

   vlan 7

   authentication open

   authentication key-management wpa version 1

   mbssid guest-mode

   wpa-psk ascii 7 itadmin0001amco123

!

dot11 ssid AMCO_3F1_TEST

   vlan 1

   authentication open

   mbssid guest-mode

!

crypto pki token default removal timeout 0

!

!

username Cisco password 7 062506324F41

!

!

bridge irb

!

!

interface Dot11Radio0

no ip address

no ip route-cache

!

encryption mode ciphers tkip

!

encryption vlan 1 key 1 size 40bit 7 123456789012 transmit-key

encryption vlan 1 mode wep mandatory

!

encryption vlan 7 mode ciphers tkip

!

ssid AMCO_3F1

!

ssid AMCO_3F1_TEST

!

antenna gain 0

mbssid

station-role root

!

interface Dot11Radio0.1

encapsulation dot1Q 1 native

no ip route-cache

bridge-group 1

bridge-group 1 subscriber-loop-control

bridge-group 1 spanning-disabled

bridge-group 1 block-unknown-source

no bridge-group 1 source-learning

no bridge-group 1 unicast-flooding

!

interface Dot11Radio0.2

encapsulation dot1Q 7

no ip route-cache

bridge-group 7

bridge-group 7 subscriber-loop-control

bridge-group 7 spanning-disabled

bridge-group 7 block-unknown-source

no bridge-group 7 source-learning

no bridge-group 7 unicast-flooding

!

interface Dot11Radio1

no ip address

no ip route-cache

!

encryption mode ciphers tkip

!

encryption vlan 1 key 1 size 40bit 7 123456789012 transmit-key

encryption vlan 1 mode wep mandatory

!

encryption vlan 7 mode ciphers tkip

!

ssid AMCO_3F1

!

ssid AMCO_3F1_TEST

!

antenna gain 0

no dfs band block

mbssid

channel dfs

station-role root

!

interface Dot11Radio1.1

encapsulation dot1Q 1 native

no ip route-cache

bridge-group 1

bridge-group 1 subscriber-loop-control

bridge-group 1 spanning-disabled

bridge-group 1 block-unknown-source

no bridge-group 1 source-learning

no bridge-group 1 unicast-flooding

!

interface Dot11Radio1.2

encapsulation dot1Q 7

no ip route-cache

bridge-group 7

bridge-group 7 subscriber-loop-control

bridge-group 7 spanning-disabled

bridge-group 7 block-unknown-source

no bridge-group 7 source-learning

no bridge-group 7 unicast-flooding

!

interface GigabitEthernet0

no ip address

no ip route-cache

duplex auto

speed auto

no keepalive

!

interface GigabitEthernet0.1

encapsulation dot1Q 1 native

no ip route-cache

bridge-group 1

bridge-group 1 spanning-disabled

no bridge-group 1 source-learning

!

interface GigabitEthernet0.2

encapsulation dot1Q 7

no ip route-cache

bridge-group 7

bridge-group 7 spanning-disabled

no bridge-group 7 source-learning

!

interface BVI1

ip address 192.168.7.21 255.255.255.0

no ip route-cache

!

ip default-gateway 192.168.7.11

ip http server

no ip http secure-server

ip http help-path http://www.cisco.com/warp/public/779/smbiz/prodconfig/help/eag

bridge 1 route ip

!

!

!

line con 0

line vty 0 4

login local

transport input all

!

end

1 REPLY 1
Sebastian Helmer
Contributor

For First: I would delete this on the radio interfaces:

encapsulation dot1Q 7

     because the Radio Clients will never understand VLAN tagging, right?

For second, whats your trunk config, the management VLAN needs to be untagged, called native in your case here.

regards,
Sebastian

Create
Recognize Your Peers
Content for Community-Ad