cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
1923
Views
0
Helpful
3
Replies
Highlighted
Cisco Employee

Issue with IPAD 2 and Polycom RealPresence Mobile videoconference

Hello Friends,

I don't know if anyone can help me on this issue. We have 4 AP 12500, they are running on different channels, on 2.4 GHZ radio.

All users are working fine, and speed is perfect. The problem we have is that some users about 10 users have IPAD 2, and on the ipad they are running Polycom RealPresence Mobile, when the start the videoconference, it has delay, the voice starts to sound intermittent, the video quality is horrible, it just frezes and pixelates.

We tried using QoS, but the same issue happened.

While troubleshooting we took a 3502 AP with 5 GHZ radio only enabled. When we try again to test the IPAD app, it worked perfectly, the video and voice quiality were perfect. I know that if you have the radio, you should always send voice through the 5 GHZ instead of the 2.4 GHZ. But any lead on what could have been the issue?? i mean is there an issue for videoconference in the 2.4 GHZ??? the question is also because some users use their iphones for this app, and iphone will not work on 5 GHZ, and it also freezes on the 2.4 GHZ.

We are going to enable the 2.4 radio on the 3502 to see if we expereince the same issue, but will do it tomorrow, and i just wanted to know if this was a known issue or if it could be the AP.

Thanks al for the help and ideas.

Regards

Tony

2 ACCEPTED SOLUTIONS

Accepted Solutions
Highlighted

Its sounds, based on what you shared, that your 2.4 GHz medium is having interference or congestion. Do you have a spectrum analyzer card to vaildate ?

"Satisfaction does not come from knowing the solution, it comes from knowing why." - Rosalind Franklin
___________________________________________________________

View solution in original post

Highlighted

A few golden rules to live by:

Retries should be at 6% of lower

You should have 19 dBm between same channels

Aps TX power should not exceed 50 mW; I prefer and live by 12.5mW, but thats just my 2 cents

"Satisfaction does not come from knowing the solution, it comes from knowing why." - Rosalind Franklin
___________________________________________________________

View solution in original post

3 REPLIES 3
Highlighted

Its sounds, based on what you shared, that your 2.4 GHz medium is having interference or congestion. Do you have a spectrum analyzer card to vaildate ?

"Satisfaction does not come from knowing the solution, it comes from knowing why." - Rosalind Franklin
___________________________________________________________

View solution in original post

Highlighted

Hello George,

Yes, we have an engineer that will be testing with air magnet and ekahau for interference.

Highlighted

A few golden rules to live by:

Retries should be at 6% of lower

You should have 19 dBm between same channels

Aps TX power should not exceed 50 mW; I prefer and live by 12.5mW, but thats just my 2 cents

"Satisfaction does not come from knowing the solution, it comes from knowing why." - Rosalind Franklin
___________________________________________________________

View solution in original post