Showing results for 
Search instead for 
Did you mean: 
Robert Crowe

OEAP602 Blue Power Blinking - Is it bricked?

I'm trying to connect to a corporate controller with an Office Extend 602 (OEAP602).  I tried resetting to factory but after restarting it now just blinks the blue power led.  The Wi-Fi led is also on, but none of the other leds blink or come on.  Is it bricked?  Was it reset to factory and now it's waiting for something?


Rasika Nayanajith
VIP Mentor

If you connect your PC to  a wired port, does it proive any IP to it ?

When I plug a PC into port 1 it does not show the port 1 led and does not answer on  The WAN port is also plugged into the network, but the WAN led does not light.  Is that what you were asking?

I'm pretty sure that I can duplicate this on any OEAP602.  Here are the steps:

  1. Turn it off and unplug the power
  2. Hold the reset button down for 20 seconds

Apparently it was a mistake to do that with the power off, but I wouldn't expect it to brick the AP.  It was working just before that.

See the section on resetting the unit here:

Did that, several times, including just now.  It ignores the reset button.  It doesn't restart after 5 seconds, no lights change, etc.  This is all after making the mistake of doing it with the power off and the unit unplugged.  Before that it was working fine.  I'm just wondering if there is any way to get it back.  This seems like a huge design flaw.

Robert Crowe


Thanks, I guess, but that document is discussing units that are accessible through the console and showing a status led.  My AP is not serving the console, and not even lighting the port led, and the status led never lights at all.

Again, it was working fine, and then I tried to reset to factory and made the mistake of doing it with the power off and unplugged.  After that it immediately became a brick.  This seems like a major design flaw to me.

Content for Community-Ad