cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
356
Views
0
Helpful
4
Replies
mkamelcisco
Beginner

SSID visibility Problem

Hi,

I am working with Cisco AP C1040 (C1140-K9W7-M) Version 12.4. in standalone mode. The problem is that the SSIDs sometimes appear and sometimes disappear in machines which have Microsoft OS.

4 REPLIES 4
abwahid
Enthusiast

Hi,

check this relevant case

https://supportforums.cisco.com/discussion/9975436/ssid-not-visible-aironet-1242

Thank you abwahid, i checked the case and it doesn't resolve my problem. any other suggestions ?

Sandeep Choudhary
VIP Mentor

Paste the whole conifg  of AP.

Regards

hi, you can find below the conf of the AP:


AP-TourB#sh running-config
Building configuration...

Current configuration : 2434 bytes
!
version 12.4
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
service password-encryption
!
hostname AP-TourB
!
logging rate-limit console 9
enable secret 5 $1$MOTC$G3pMCLKURF47LQhxitI8f1
!
no aaa new-model
no ip dhcp use vrf connected
ip dhcp excluded-address 192.168.0.1 192.168.0.162
ip dhcp excluded-address 192.168.0.181 192.168.0.254
!
ip dhcp pool safi
network 192.168.0.0 255.255.255.0
dns-server 192.168.0.200 8.8.8.8
default-router 192.168.0.254
lease 10
!
!
dot11 syslog
dot11 vlan-name default vlan 1
dot11 vlan-name guest vlan 2
!
dot11 ssid UFI
vlan 1
authentication open
authentication key-management wpa
mbssid guest-mode
wpa-psk ascii 7 031352190309285C5C0E
!
dot11 ssid UFIGUEST
vlan 2
authentication open
authentication key-management wpa
mbssid guest-mode
wpa-psk ascii 7 1505021E012C22233D362636
!
!
!
username Cisco password 7 02250D480809
!
!
bridge irb
!
!
interface Dot11Radio0
no ip address
no ip route-cache
!
encryption vlan 1 mode ciphers tkip
!
encryption vlan 2 mode ciphers tkip
!
ssid UFI
!
ssid UFIGUEST
!
mbssid
station-role root
!
interface Dot11Radio0.1
encapsulation dot1Q 1 native
no ip route-cache
bridge-group 1
bridge-group 1 subscriber-loop-control
bridge-group 1 block-unknown-source
no bridge-group 1 source-learning
no bridge-group 1 unicast-flooding
bridge-group 1 spanning-disabled
!
interface Dot11Radio0.2
encapsulation dot1Q 2
no ip route-cache
bridge-group 2
bridge-group 2 subscriber-loop-control
bridge-group 2 block-unknown-source
no bridge-group 2 source-learning
no bridge-group 2 unicast-flooding
bridge-group 2 spanning-disabled
!
interface GigabitEthernet0
no ip address
no ip route-cache
duplex auto
speed auto
no keepalive
!
interface GigabitEthernet0.1
encapsulation dot1Q 1 native
no ip route-cache
bridge-group 1
no bridge-group 1 source-learning
bridge-group 1 spanning-disabled
!
interface GigabitEthernet0.2
encapsulation dot1Q 2
no ip route-cache
bridge-group 2
no bridge-group 2 source-learning
bridge-group 2 spanning-disabled
!
interface BVI1
ip address 192.168.0.249 255.255.255.0
no ip route-cache
!
ip default-gateway 192.168.0.254
ip http server
no ip http secure-server
ip http help-path http://www.cisco.com/warp/public/779/smbiz/prodconfig/help/eag
bridge 1 route ip
!
!
!
line con 0
line vty 0 4
login local
!
end

AP-TourB#

Create
Recognize Your Peers
Content for Community-Ad