cancel
Showing results for 
Search instead for 
Did you mean: 
cancel

vWLC Flexconnect Central Switching

wabbot22
Beginner
Beginner

Hi,

we´ve some vWLC´s and of course alls AP´s run in flexconnect mode.

Normaly we use local switching, but now I´ve to change one SSID to central switching because the customer want to youse bonyour services. So I´ve disabled for one SSID the Local Switching option.

 

The Client now receive an IP Adress, can PING the controller IP, but not more.
I´ve made some wireshark captures, and it seams that all the packets from the client goes to the network, but
the answer packets does got to the client back. But why DHCP works ? The DHCP Server is configured as an IP-Helper entry on the Layer3 switch (Default Gateway for that network). And of can´t ping the L3 Switch from the Wireless client....

 

Any idea ?

 

 

4 REPLIES 4

JPavonM
Rising star
Rising star

Do you have your vNIC in promiscuous mode?

Hi,

 

yes, it seams that was the reason. I wait for the customer, because he must check the production enviroment,

but in our testlab it works great after I´ve enabled the prom. mode....

 

Many Thanks !!!!

Scott Fella
Hall of Fame Guru Hall of Fame Guru
Hall of Fame Guru

Rahul Kachalia
Cisco Employee
Cisco Employee

Hello,

 

For FlexConnect Local Switching, you simply need to enable Bonjour gateway on upstream IP gateway switch.

 

You may wanted to refer to Local Area Bonjour (Page-15) following Cisco DNA Service for Bonjour Deployment guide for reference configuration :

https://www.cisco.com/c/dam/en/us/solutions/collateral/enterprise-networks/nb-06-dna-bonjour-deploy-cte-en.pdf

 

Ensure that Global Multicast is enabled on vWLC allowing AP's to switch mDNS traffic...

 

thanks,

rahul.

 

 

Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community: