cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
496
Views
15
Helpful
6
Replies
Skybgp
Beginner

web page cannot jump up in guest ssid

Hi Guest web auth page jump up after trying to login to Guess ssid. But when second time to login to the same ssid, the auth page would not jump up again. However we want to test it and hope to see the jump page, how can we reset it in order to see the the jump page again? Thank you

2 ACCEPTED SOLUTIONS

Accepted Solutions
Arshadsaf
Rising star

You can set a desired session timeout, but pls note that irrespective whether the client is active or not WLC will deauthenticate the client after the set time period. Also you can send the session timeout value as a radius attribute as well.

 

You can also check the idle timeout, idle thresholds are correctly configured as per your requirement. All needs to be configured within your policy profile. 

Sleeping client option for cwa is not supported. So if you are using lwa you can use this option as well.

______________
Arshad Safrulla

View solution in original post

Even I am also using 9800 WLC with 17.3.3 version software and its working for me.

 

you can try to logout on client side by using this URL: https or http://192.0.2.1/logout.html, click on logout then Client will be de-authenticate and then if you will try to connect again with Guest wlan then it will show you the webauth page!

 

As other mentioned, you could also play with client session timeout under configuration > Tag & Profiles >Policy , here click on the policy you are using for guest wlan. Under Advanced tab of this policy you can set all kind of timeouts(Session, client exclusion, idle ). 

 

Regards

Dont forget to rate helpful posts

 

 

View solution in original post

6 REPLIES 6
Sandeep Choudhary
VIP Mentor

which WLC model and software you are using...?

 

paste the output of the command: show wlan <id>

 

Regards

Dont forget to rate helpful posts

 

 

Arshadsaf
Rising star

Try to play around with session timeout. Session timeout is the maximum time for a client session to remain active before requiring reauthorization. 

______________
Arshad Safrulla
Skybgp
Beginner

Thank you very much for your reply! Its C9800(v17.-) as wlc with traffic going to ISE for authentication and authorization. I also think its session timeout issue. so we need to wait for the timeout. Not sure where to set the timeout, at WLC, ISE or PC? I tried to reset PC ssid connection, but it cound not work( when trying to access gues ssid, it directly connected to guest ssid without auth page pop out, so that I am not sure if the auth page can still work well) 

Even I am also using 9800 WLC with 17.3.3 version software and its working for me.

 

you can try to logout on client side by using this URL: https or http://192.0.2.1/logout.html, click on logout then Client will be de-authenticate and then if you will try to connect again with Guest wlan then it will show you the webauth page!

 

As other mentioned, you could also play with client session timeout under configuration > Tag & Profiles >Policy , here click on the policy you are using for guest wlan. Under Advanced tab of this policy you can set all kind of timeouts(Session, client exclusion, idle ). 

 

Regards

Dont forget to rate helpful posts

 

 

View solution in original post

Arshadsaf
Rising star

You can set a desired session timeout, but pls note that irrespective whether the client is active or not WLC will deauthenticate the client after the set time period. Also you can send the session timeout value as a radius attribute as well.

 

You can also check the idle timeout, idle thresholds are correctly configured as per your requirement. All needs to be configured within your policy profile. 

Sleeping client option for cwa is not supported. So if you are using lwa you can use this option as well.

______________
Arshad Safrulla

View solution in original post

Skybgp
Beginner

Thank you very much!

Create
Recognize Your Peers
Content for Community-Ad