cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
396
Views
0
Helpful
4
Replies
Highlighted
Beginner

Wireless Controller Upgrade

Dear All,

 

Please help to assist me,

 

I would like to upgrade Wireless LAN Controller Software for my Cisco 5508 Wireless Controller.

So I want to know what should I do and check before I upgrade because I already got failed with my last Controller.

https://supportforums.cisco.com/discussion/12440506/wireless-controller-boot-loader-failed-verification

2 ACCEPTED SOLUTIONS

Accepted Solutions
Highlighted

That is an major upgrade!

You should be able to upgrade directly from the current code, you also need upgrade the FUS image.

You are doing an software upgrade so I assume that you have an smartnet contract on that WLC. If you are afraid that you might run into problems while doing the upgrade, you can open an TAC case in advance so you have support standing-by while you are doing the upgrade.

View solution in original post

Highlighted

http://www.cisco.com/c/en/us/td/docs/wireless/controller/release/notes/crn80mr1.html#68333

It is not possible to directly upgrade to Release 8.0.110.0 release from a release that is earlier than Release 7.0.98.0. You can directly upgrade as you have 7.0.98.0

Note If you have VLAN support and VLAN mappings defined on H-REAP access points and are currently using a 7.0.x Cisco WLC software release that is prior to 7.0.240.0, we recommend that you upgrade to the 7.0.240.0 release and then upgrade to 8.0.110.0 to avoid losing those VLAN settings.

 

  
  

 

View solution in original post

4 REPLIES 4
Highlighted
Participant

Hello, hengvichet

Make sure you back up your configuration via tftp server or CLI of your WLC. What is the current version of your 5508? There are tons of software release notes on .com to read out before attempting to upgrade. 

 

Highlighted

Dear adawa,

My current Software Version is 7.0.98.0 and I need to upgrade to Release Version 8.0.110.0. I worry because I already got failed with my last Controller !!!

 

Highlighted

That is an major upgrade!

You should be able to upgrade directly from the current code, you also need upgrade the FUS image.

You are doing an software upgrade so I assume that you have an smartnet contract on that WLC. If you are afraid that you might run into problems while doing the upgrade, you can open an TAC case in advance so you have support standing-by while you are doing the upgrade.

View solution in original post

Highlighted

http://www.cisco.com/c/en/us/td/docs/wireless/controller/release/notes/crn80mr1.html#68333

It is not possible to directly upgrade to Release 8.0.110.0 release from a release that is earlier than Release 7.0.98.0. You can directly upgrade as you have 7.0.98.0

Note If you have VLAN support and VLAN mappings defined on H-REAP access points and are currently using a 7.0.x Cisco WLC software release that is prior to 7.0.240.0, we recommend that you upgrade to the 7.0.240.0 release and then upgrade to 8.0.110.0 to avoid losing those VLAN settings.

 

  
  

 

View solution in original post