cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
379
Views
10
Helpful
2
Replies

Wireless not getting up after restart

farispv
Beginner
Beginner

Dear Team 

I have recently configured Cisco catalyst 9120 access point as Controller and joined 4 AP to the WLC, the wireless SSID are getting up and works fine, however noticed that when any power failure or AP/Switch restart the SSID are not getting broadcasting and shows down [RED Color ] state in WLC. 
When we tried to enable the SSID getting an error [attached here], if we do reconfigure again the Location and add new SSID and push to AP, the SSID will broad cast again. 
Running firmware version 

 Cisco Embedded Wireless Controller on Catalyst Access Points
16.12.4a


Appreciate expert advise is there any work around and advise is there any configuration i have missed. 

2 Replies 2

marce1000
VIP Mentor VIP Mentor
VIP Mentor

 

 - Do you need WPA3 effectively ? If not disable it. Also issue (CLI) show tech wireless  , have the output analyzed with : https://cway.cisco.com/tools/WirelessAnalyzer/ , if problems persists have a go with : https://software.cisco.com/download/home/286322979/type/286323077/release/17.7.1

 M.

Like @marce1000 said consider new software - 16.12 is pretty old now.  And if you insist on staying with 16.12 then at least go to most recent 16.12.6a.

There have been a huge number of enhancements and bug fixes which have gone into the later releases so I would start by moving to 17.7.1 myself.  I've been running it on my home 9120 since it was released without seeing any problems.

Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community:

Recognize Your Peers