cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
1448
Views
0
Helpful
3
Replies

WLC 5508 always starting on Autoinstall

smartns04
Beginner
Beginner

Hi all,

A wlc 5508 after a power failure due to enviroment reasons and a faulty ups is now starting always on the auto install mode. After doing the autoinstall procedure says that the config is saved, reloads but when is back it is says the config is not loaded and there is the Autoinstall prompt again.

I suspect that there is something wrong with the flash but before i ask for replacement does anybody has an idea.

3 Replies 3

Scott Fella
Hall of Fame Guru Hall of Fame Guru
Hall of Fame Guru

Well when you see the auto install, its because the WLC is new or doens't have any configuration.  So if your WLC was working until the power failure, then the config is lost or the flash went bad.  You can terminate the auto install, but if you get the startup wizard, then would open a tac case and maybe get an RMA.

Thanks,

Scott

Help out other by using the rating system and marking answered questions as "Answered"

-Scott
*** Please rate helpful posts ***

Travis Hysuick
Beginner
Beginner

My advice to you is get an RMA opened on your controller.

I just finished getting an RMA done up on my HA SKU controller that was exhibiting the exact behavior. Potenially bad Flash/NVRAM is very likely the culprit.

nipunsupport
Beginner
Beginner

One solution is while configuring wlc through through putty or any other terminal emulator, chnage flow control from XON/XOFF  to  NONE.

It will work.

 

By Manish kumar

Nipun.net

Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community:

Recognize Your Peers