cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
505
Views
5
Helpful
2
Replies

WLC 5508 software version working with ISE1.1.2

Tong Zhang
Beginner
Beginner

Hi,

My understanding is that for fully WLC 5508 integration with ISE 1.1.2, it needs Version 7.2.103.0.  Question is if customer has 5508 with either 7.0.230 or 7.0.98, and ISE 1.1.2, can AAA part work?  what part will not work, any potential issue if they don't upgrade 5508 to 7.2.103?

Thanks in advance!

Tina

2 Replies 2

Scott Fella
Hall of Fame
Hall of Fame

I would stick with the compatibility matrix for support. v7.2 is the minimum.


http://www.cisco.com/en/US/docs/wireless/controller/5500/tech_notes/Wireless_Software_Compatibility_Matrix.html
Sent from Cisco Technical Support iPhone App

-Scott
*** Please rate helpful posts ***

Naveen Kumar
Enthusiast
Enthusiast

Please check the below Table:

Table 1 Supported Network Access Devices

Device

Minimum OS Version

MAB

802.1X

Web Auth

Session CoA

VLAN

DACL

SGA

IOS Sensor

CWA

LWA

Wireless LAN Controller (WLC) 2500, 5500

7.2.103.0

No6

Yes

Yes

Yes

Yes

Yes

Yes

Yes

No

Ref. Link: http://www.cisco.com/en/US/docs/security/ise/1.1.1/compatibility/ise_sdt.html#wp55038

Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community: