cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
586
Views
0
Helpful
0
Replies

Policy Based Routing Issue for ASR 903 Router

csawest.dc
Level 3
Level 3

Hi All, We have done PBR configuration on our ASR 903 Router , each and every configuration the device has taken , then also the policy based routing is not taking place , kindly give your inputs for resolving the issue , below is the configuration :-

 

The current template is "video" template.

 

"bootflash:asr903rsp1-universalk9_npe.03.16.09.S.155-3.S9-ext.bi"

 

 

ip access-list extended SET-DS-1

permit tcp any eq www xxx.xxx.xxx.0 0.0.0.255

permit tcp any gt 1024 xxx.xxx.xxx.0 0.0.0.255

permit udp any gt 3000 xxx.xxx.xxx.0 0.0.0.255

 

ip access-list extended SET-DS-2

permit tcp any eq www xxx.xxx.xxx.0 0.0.0.255

permit tcp any gt 1024 xxx.xxx.xxx.0 0.0.0.255

permit udp any gt 3000 xxx.xxx.xxx.0 0.0.0.255

 

 

ip access-list extended SET-US-1

permit tcp xxx.xxx.xxx.0 0.0.0.255 any eq www

permit tcp xxx.xxx.xxx.0 0.0.0.255 gt 1024 any gt 1024

permit udp xxx.xxx.xxx.0 0.0.0.255 gt 3000 any gt 3000

 

ip access-list extended SET-US-2

permit tcp xxx.xxx.xxx.0 0.0.0.255 any eq www

permit tcp xxx.xxx.xxx 0.0.0.255 gt 1024 any gt 1024

permit udp xxx.xxx.xxx.0 0.0.0.255 gt 3000 any gt 3000

 

 

 

route-map RTM-1-DS permit 10

match ip address SET-DS-1

set ip next-hop verify-availability 10.139.101.2 4 track 1

set ip next-hop 10.139.101.2

!

route-map RTM-1-DS permit 20

match ip address SET-DS-2

set ip next-hop verify-availability 10.139.103.2 4 track 1

set ip next-hop 10.139.103.2

!

 

route-map RTM-1-US permit 10

match ip address SET-US-1

set ip next-hop verify-availability 10.139.101.2 1 track 1

set ip next-hop 10.139.101.2

!

route-map RTM-1-US permit 20

match ip address SET-US-2

set ip next-hop verify-availability 10.139.103.2 1 track 1

set ip next-hop 10.139.103.2

 

 

 

interface GigabitEthernet0/3/7

description *** Connected to LAN1 ***

ip address xxx.xxx.xxx.xxx 255.255.255.252

ip policy route-map RTM-1-US

load-interval 30

negotiation auto

 

interface BDI19

description *** ABC-LAN ***

ip address xx.xxx.xxx.xxx 255.255.255.252

ip policy route-map RTM-1-US

!

 

interface GigabitEthernet0/3/0

description *** WAN ***

ip address yyy.yyy.yyy.yyy 255.255.255.252

ip flow ingress

ip policy route-map RTM-1-DS

load-interval 30

negotiation auto

 

 

 

 

 

0 Replies 0