cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
1506
Views
0
Helpful
8
Replies
Highlighted
Rising star

Missing Allowed vlans on trunk on Standby ACE.

Guys,

I would like to know if allowing vlans under portchannel will replicate on standby unit.Somehow I see all configuration is sync except  switchport trunk allowed vlan under Portchannel.             

Thanks

Ajay

8 REPLIES 8
Highlighted
Cisco Employee

Hi Ajay,

Are you sure the running config is in sync? This should replicate and the config should be in sync.

-

Siva

Highlighted

Yes Siva running config is in sync.

However i found on switch where standby ace is connect port channel config has got 3 ports but 3rd physical port is not connected.

Even in that case why rest of config goes to standby unit except port channel allowed vlans.

I am going to remove that 3rd unused port from port channel to see if that solve my issue.

Thanks

Ajay

Highlighted

Hi Siva,

I remove 3rd port from port channel but still vlans are not getting sync.

ACE1/Admin# sh vlan

Vlans configured on physical port(s)

vlan3001  vlan3060  vlan3200-3201  vlan3208  vlan3260-3262  vlan3264-3265  vlan3270-3272  vlan3274-3275  vlan3280  vlan3300-3302  vlan3650-3652  vlan3661-3663  vlan3668-3669  vlan4090

ACE1/Admin#

ACE2/Admin# sh vlan

Vlans configured on physical port(s)

vlan3001  vlan3200-3201  vlan3208  vlan3260-3262  vlan3264-3265  vlan3270-3272  vlan3274-3275  vlan3300-3302  vlan3650-3652  vlan3661  vlan3668-3669  vlan4090

ACE2/Admin#

ACE1/Admin# sh ft group status

FT Group                     : 1
Configured Status            : in-service
Maintenance mode             : MAINT_MODE_OFF
My State                     : FSM_FT_STATE_ACTIVE
Peer State                   : FSM_FT_STATE_STANDBY_HOT
Peer Id                      : 1
No. of Contexts              : 1
Running cfg sync status      : Running configuration sync has completed
Startup cfg sync status      : Startup configuration sync has completed

ft peer 1

  heartbeat interval 300

  heartbeat count 10

  ft-interface vlan 4090

  query-interface vlan 3001

ft group 1

  peer 1

  no preempt

  priority 150

  associate-context Admin

  inservice

any suggestion/ next steps to troubleshoot ?

Thanks

Ajay

Highlighted

Hi Ajay,

Can you check if vlans are there in the config? and assigned to Po?

can you check output of show port-channel <> on both?

-

Siva

Highlighted

Yes port channel config on switches is fine .Vlans are there and allowed on Po.

interface Port-channel45

description ACE1

switchport

switchport trunk encapsulation dot1q

switchport trunk allowed vlan 3001,3060,3200,3201,3208,3260-3262,3264,3265

switchport trunk allowed vlan add 3270-3272,3274,3275,3280,3300-3302,3650-3652

switchport trunk allowed vlan add 3661-3663,3668,3669,4090

switchport mode trunk

end

interface Port-channel46

description ACE2

switchport

switchport trunk encapsulation dot1q

switchport trunk allowed vlan 3001,3060,3200,3201,3208,3260-3262,3264,3265

switchport trunk allowed vlan add 3270-3272,3274,3275,3280,3300-3302,3650-3652

switchport trunk allowed vlan add 3661-3663,3668,3669,4090

switchport mode trunk

Highlighted

Hi Ajay,

Are these vlans showing up on both the ACE?

Can you send(PM) me the configs of both ACE and switch?

Regards,

Siva

Highlighted

Shut/no shut to port channel resolve this issue.

Highlighted

Thats Great. Thanks for letting me know Ajay.

This widget could not be displayed.