cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
1211
Views
0
Helpful
3
Replies

WAAS - SAP printing issue

CSCO12021643
Level 1
Level 1

Hello,

We have deployed 2 WAAS appliances lately and have SAP printing issues.

The network architecture is as follow :

- WAAS 574 on the Data Center "inline"

- WAAS 274 on the Branch "inline" as well

- WAAS IOS is 5.0.3

Branch users do, most of the time, remote desktop connexions on the Data Center.

They use SAP and start SAP printings.

The SAP Print Server is on the Data Center.

At some point during the day, SAP printings stop to work !!! However a "Windows" printing keep working fine ...

To make it works again, Branch printers had to be rebooted and SAP Printing service restarted on the SAP Server ...

We even tried to PassTrough all the SAP flows (even if I think it would not change anything in this problem) without any better results.

Any idea how to fix this ??

I need help !

Thanks in advance.

Regards.

Ismael

3 Replies 3

Srin_G
Level 3
Level 3

Does is it stop in the middle of a job or wont start to print at all? we had same issues with mainframe and adobe printing unfortunately couldn't figure out why this is happening.

Just after the WAAS has been installed, it worked.

At some point, it stopped (like half a day after the last time it occured).

As far as I understood, SAP printing works as below :

- a SAP printing is launched from the SAP software

- the request is sent to the SAP Spooler (on the SAP server) on the Data Center

- the SAP spooler forwards the request to an other server (on an other spooler called "extern") still on the DC

- finally this "extern" spooler sends the printing order to the branch printer over the WAN (on the TCP 9100 port)

I am gonna try to passthrough 9100 traffic.

What did you end up doing for mainframe and adobe printings ??

Regards.

well we had to bypass the traffic mate! Now that the mainframe is decomissioned we have no issues!

logging a TAC case didn't help either!

good luck