cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
1225
Views
5
Helpful
1
Replies

TAPI support for Windows 10

eyalraba
Cisco Employee
Cisco Employee

Hi Team,

I have a question regarding the following compatibility document: https://developer.cisco.com/site/tapi/documents/supported-windows-os/

 

is TAPI 11.5/12.0/12.5 supported with all of the Windows 10 types/version (LTSC/B, CBB ...)? I have a situation where we're using a LTSC version and it works only for 1607, but newer version doesn't work.

1 Reply 1

Alex Stevenson
Cisco Employee
Cisco Employee

Hello @eyalraba,

 

From what I've seen on the Microsoft forums, it doesn't seem that Microsoft is  maintaining the development of TAPI after version 1903; there are still many reported bugs and issues that haven't been addressed. For 1903 and later, I would take a look at this external article regarding a workaround: Windows 10 Version 1903 and 1909 TAPI Incompatibility.

Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community: