Showing results for 
Search instead for 
Did you mean: 

Hello Aleopoldie,

Hello Aleopoldie,

Thank you so much!

I think I succeed to change the version.(But I use another way"reload"as follow)

"archive download-sw /reload tftp://location/image-name"

However, there is another problem now.

After I change to version 8.2.130, I did see the SSID "CiscoAirProvision"

I tried to use laptop and android device to connect and edit the content.

After I finished, it started to reboot automatically.

Then, the SSID(employee wifi) I set up just showed up for a very short while(and can not connect), after that, no SSID was shown...

I googled and could not find solution...

I guess it may cause by the IP address or VLAN.

Am I right that I set the Management Interface IP to be the static IP that my gateway provide to the AP1830?

What I enter as follow:

I use the default VLAN and no change on it.

When I googled, there is one point about time zone. It said the wrong time zone may cause this problem. However, after I set my gateway and AP to the same time, the problem is still there...

Could you help me?

Thank you in advance.


Hello Robert,

Hello Robert,

That looks ok. Are you sure your AP is still on the WLC ? That might be a cause why you don't see the SSID. 

If you run the command "show ap summary" on the WLC, is it there ? is the management interface, right ? 

What's the IP address of the AP ?



Hi Aleopoldie,

Hi Aleopoldie,

I change the static IP for the AP


When I command:show ap summary:

it shows:

(Cisco Controller) >show ap summary

Number of APs.................................... 0

Global AP User Name.............................. Taitung

Global AP Dot1x User Name........................ Not Configured

And I command to enter the AP

then command"show ip int brief"

AP0038.DF2A.2858#show ip int brief

Interface  IP-Address      Method   Status                 Protocol   Speed     

wired0     DHCP     up                     up         1000      

wifi0      unassigned      unset    up                     up         n/a       

wifi1      unassigned      unset    up                     up         n/a       

AP0038.DF2A.2858#[*01/07/2017 18:19:27.1687] Discovery Request sent to with discovery type set to CAPWAP_DISCOVERY_TYPE_STATIC_CONFIG(1)

The final words keep repeating...

What should I do?



Can you run the command "show

Can you run the command "show version" on the AP over console ?



Sure, it is:

Sure, it is:

"GNU Lesser General Public License, version 2.1" provided

with ABSOLUTELY NO WARRANTY under the terms of "GNU Lesser

General Public License, version 2.1", available here:

Cisco AP Software, (ap1g4), [wlc-tools:/local/build/JENKINS/workspace/8.2_MR2_2_--More-- [*01/07/2017 18:29:16.5745] Discovery Request sent to with discovery type set to CAPWAP_DISCOVERY_TYPE_STATIC_CONFIG(1)


Technical Support:

Copyright (c) 1986-2015 by Cisco Systems, Inc.

Compiled Tue Sep 27 21:14:32 PDT 2016

ROM: Bootstrap program is U-Boot boot loader

BOOTLDR: U-Boot boot loader Version 25

AP0038.DF2A.2858 uptime is 0 days, 0 hours, 15 minutes

Last reload time   : Sat Jan 7 18:14:03 UTC 2017

Last reload reason : 1: reload command

cisco AIR-AP1832I-H-K9 ARMv7 Processor rev 0 (v7l) with 966404/524280K bytes of memory.

Processor board ID KWC204701OI

AP Running Image     :

Primary Boot Image   :

Backup Boot Image    :



2 Gigabit Ethernet interfaces

2 802.11 Radios

Radio FW version : 5e60ea8b3f29048be1ff55e798dbabf5

NSS FW version : NSS.AK.1.0.c10-00017-E_custC-1.67978.1

Base ethernet MAC Address            : 00:38:DF:2A:28:58

Part Number                          : 0-0000-00

PCA Assembly Number                  : 074-104313-02

PCA Revision Number                  : 01

PCB Serial Number                    : KWC204701OI

Top Assembly Part Number             : 000-00000-00

Top Assembly Serial Number           : KWC204701OI

Top Revision Number                  : A0

Product/Model Number                 : AIR-AP1832I-H-K9    

[*01/07/2017 18:29:35.5786] Discovery Request sent to with discovery type set to CAPWAP_DISCOVERY_TYPE_STATIC_CONFIG(1)

[*01/07/2017 18:29:45.0856] Discovery Request sent to with discovery type set to CAPWAP_DISCOVERY_TYPE_STATIC_CONFIG(1)


Strange ... It should join

Strange ... It should join the WLC.

Can you verify that you have a DHCP scope configure for your management subnet ?

The last option would be to upgrade to, that solved my issues.

- AL


Thank you so much. I will try

Thank you so much. I will try after my business trip.


Hi, This is how I manage to

Hi, This is how I manage to recovery my Mobility Express (ME) WITHOUT reseting it all the way. 

I was dooing some testing with the mobilith express by using an external DHCP server while that went bad. At some point, I may have my external DHCP server delivering IP address in my management network that was not on the scope of my managemen subnet.

At that point, the VRRP part of my Mobility Express stoped answering to ARP request for the management IP (ME IP address). 

From there, I have tried may thing. 

- Tried to correct the external DHCP pool to get a IP in the management

- Tried to disabled the external DHCP server and activate the one in the ME

- config dhcp enable management

- Tried to go back with the external DHCP server

- Of course reboot every equipment that can mess with the DHCP address system


- Put DHCP directy into the L2 subnet

With those tests, I got those information

- The AP part of the ME technology is getting an IP address in the correct subnet

- I am beeing able to ping the IP address that have been assigned by the DHCP to the AP

- I am not able to ping the management IP address

- Still getting that message on console port 

Config not synced to APs since no AP is present

- The controler seem to be correctly configured

That where I notice the ARP request not resolved for the management IP address of the controler. I realized that the problem is not from the DHCP, but elsewhere in the ME controler. 

At that point I had nothing to loose, I was about to reset to factory defaul the AP and start the configuration from scratch.

I tried to push back from the console CLI the ip configuration of the management interface and it worked. My controler start to repliing to the ICMP request almost instantly and all went back to normal before I mess it up with that external DHCP server. Got access to my management dashboard, SSID got annonced again. 

There is the command that I used to recover my ME

config interface address management <ip address> <network mask> <gateway address>

To be sure, I reloaded the controler a couple more time before sending the AP to the customer. 

I compared the output of the command show interface detailed management before and after the config interface command and they are exactly identical. That meen that I didnt change the config. I only re-write the exact same config back over the old config to make it work. 

Additional note : I found something else. The DHCP service from the ME controler can deliver ip configuration to clients on the wired network. 

Tell me if that solution worked for you. 

Have a great day.


Hi Michel,

Hi Michel,

I command 

"config interface address management"

However, it replies "Request failed - Active WLAN using interface. Disable WLAN first"

Is that due to my hardware? I don't have switch. I just connect the AP1830I with a gateway "RV130"


No that means your WLAN is

No that means your WLAN is activated.

First run the command "config wlan disable <WLAN ID>" and then run the command "config interface address management" again.

Then activate your WLAN -> "config wlan enable <WLAN ID>"



Thanks so much AL.

Thanks so much AL.

The command works.

However, there are still some problem. I will come back to them after my business trip.

Really thank you for your help!


I Robert, 

I Robert, 

I am glad that I could help you. Please rate

Have a nice day.


I have the exact same problem

I have the exact same problem.

I have 5 AIR-AP1832I-E-K9's sat on my desk unable to function past initial startup. When connecting to it through the console port it just repeats, "Config not syned to APs since no AP is present". I have tried reinstalling the update with a DHCP server and internet access available but still no luck.

I hope Cisco fixes this bug soon as I have 5 very expensive paperweights.

I have this issue with

I have this issue with Aironet 2800 and 1850 Mobility Express. after first reload, AP no advertise any SSID and log ins console : "Config not syned to APs since no AP is present"

. i should reset factory default  and config again 




Which version are you running ?


CreatePlease to create content
Content for Community-Ad
August's Community Spotlight Awards