cancel
Showing results for 
Search instead for 
Did you mean: 
cancel

CBS350-48P - UI Issue

Dear All,

I have upgraded firmware on 3 CBS 350-48P-4G switch (image_cbs_ros_3.1.0.57_release_cisco_signed).

after upgrade, I have rebooted to load new Image and all work fine.

 

after some days, 2 switch have this issue: from http page after insert credentials, loading process is still on 70% (Processing Data) as you can see in picture below.

 

I have tried rebooting and isolating the switch but the problem is the same.

sometimes the percentage go to 80% but I don't display configuration page.

All configuration on switch are working fine (LAG-PoE etc..)cbs350_error.JPG

 

Tips?

 

Thanks and regards, 

 

Alex

6 REPLIES 6

balaji.bandi
VIP Guru VIP Guru
VIP Guru

Try clear the Cache and test (or use any other browser ? - is the same issue ?

 

BB

***** Rate All Helpful Responses *****

How to Ask The Cisco Community for Help

Hi, 

obviously I tried with other browser.

I haven't tried to clear the cache, I will try.

but on another switch the page load immediately.
Strange.

Not sure what is the issue, is this device access via IP address or DNS Name.

 

if you press on browser F11, the click networks, it will give you information what is wrong.

in the same menu you see check box disable cache, check that box, try to refresh and see how it goes.

 

BB

***** Rate All Helpful Responses *****

How to Ask The Cisco Community for Help

The device has static IP, I tried http and https login, same situation.

 

I'll test your tips and let you know.

 

tnx in advance for your support, 

 

regards, 

Alex

Hi Alex,

 

If you are still having problems after trying BB's suggestions, I'm going to suggest you call the support team and talk this through with one of the engineers.(checkout https://cisco.com/go/sbsc for local phone numbers).They will probably want you to open up the browser's developer tools and look at the network page to see exactly which resource the load is blocking on.  Depending on what that is, we might have a software bug on the switch.

 

Cheers,

Dave.

Dear all, this is the log:cbs350_error_2.JPG

cbs350_error_1.JPG

Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community: