cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
1054
Views
0
Helpful
2
Replies

this backup is not compatible with currently installed dnac

Hi, i get the error "this backup is not compatible with currently installed dnac" when trying to restore a backup.

 

This backup is taken on one DNAC and being restored on a different DNAC, my question is:

Is there any place where i can get a more detailed description as to why this backup is not compatible?

 

See pictures for the 2 version summaries.

2 Replies 2

ChuckMcF
Level 1
Level 1

Your best option in this case would be to contact Cisco TAC for support.

https://www.cisco.com/c/en/us/support/index.html

 

HTH,

Chuck McFadden

 

 

--Please mark helpful posts as helpful--

I was hoping to be able to figure it out myself, i would prefer not contacting TAC.