cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
1273
Views
0
Helpful
1
Replies

Ucs Powertools security protocol is not supported

enrico.corvino
Beginner
Beginner

I'm trying to start using Ucs power tool (on linux), so I've installed these modules:

 

ModuleType Version Name
---------- ------- ----
Binary 2.5.3.0 Cisco.UCS.Core
Binary 2.5.3.0 Cisco.UCSManager

 

Unfortunately each time I try to connect to ucs manager I get this error:

Connect-Ucs : The requested security protocol is not supported.
At line:1 char:1
+ Connect-Ucs ucsmini1
+ ~~~~~~~~~~~~~~~~~~~~
+ CategoryInfo : NotSpecified: (:) [Connect-Ucs], NotSupportedException
+ FullyQualifiedErrorId : Cisco.Ucsm.Cmdlets.ConnectUcs

 

I've read that on linux ucs-powertools are based on core version and needs powertools version 2.3.1.5 , so I've removed 2.5.3 and installed 2.3.1.5 but still get same error.

 

Anybody have already solved this?

 

PS:sorry for wrong label but system keeps giving me error "The following labels are not available here: UCS IntegrationUCS PowerTool"

 

1 Accepted Solution
1 Reply 1
Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community:

Recognize Your Peers